<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width">
    <meta name="google-site-verification" content="Jch1mJlgOxgjqtQECBk2_Wc4ly6OyCuQXsI2YqgYOP4"/>
    <meta property="og:url" content="https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Why coronavirus will benefit the energy transition"/>
    <meta property="og:description" content="To understand the 2020s, we must look back to 2008. In the aftermath of the Great Financial Crisis, the response was monetary. Central banks printed money in every country, and used it to buy government bonds. This was “quantitative easing”, and it worked in some ways but not in others. The financial system survived, but..."/>
    <meta property="og:image" content="//ukuncensored.com/wp-content/uploads/2018/09/ukuncensored1x.png"/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://ukuncensored.com/xmlrpc.php">
    <link rel="icon"
          type="image/png"
          href="https://ukuncensored.com/wp-content/themes/nerubian/favicon.ico">

    <script src="//cdn.cookielaw.org/consent/69cfe234-97ca-4a5b-b401-5f98864419d7.js" type="text/javascript" charset="UTF-8"></script>
    <script type="text/javascript">
    function OptanonWrapper() { }
    </script>

    <title>Why coronavirus will benefit the energy transition - UK Uncensored</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Why coronavirus will benefit the energy transition - UK Uncensored" />
<meta property="og:description" content="To understand the 2020s, we must look back to 2008. In the aftermath of the Great Financial Crisis, the response was monetary. Central banks printed money in every country, and used it to buy government bonds. This was “quantitative easing”, and it worked in some ways but not in others. The financial system survived, but..." />
<meta property="og:url" content="https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/" />
<meta property="og:site_name" content="UK Uncensored" />
<meta property="article:publisher" content="https://www.facebook.com/UKUncensored/" />
<meta property="article:section" content="Economy" />
<meta property="article:published_time" content="2020-07-10T15:55:54+00:00" />
<meta property="article:modified_time" content="2020-07-10T15:42:52+00:00" />
<meta property="og:updated_time" content="2020-07-10T15:42:52+00:00" />
<meta property="og:image" content="https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-1.png" />
<meta property="og:image:secure_url" content="https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-1.png" />
<meta property="og:image:width" content="955" />
<meta property="og:image:height" content="810" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="To understand the 2020s, we must look back to 2008. In the aftermath of the Great Financial Crisis, the response was monetary. Central banks printed money in every country, and used it to buy government bonds. This was “quantitative easing”, and it worked in some ways but not in others. The financial system survived, but..." />
<meta name="twitter:title" content="Why coronavirus will benefit the energy transition - UK Uncensored" />
<meta name="twitter:image" content="https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-1.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ukuncensored.com/#organization","name":"UK Uncensored","url":"https://ukuncensored.com/","sameAs":["https://www.facebook.com/UKUncensored/"],"logo":{"@type":"ImageObject","@id":"https://ukuncensored.com/#logo","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2018/08/logo-for-dark-bg.png","width":511,"height":81,"caption":"UK Uncensored"},"image":{"@id":"https://ukuncensored.com/#logo"}},{"@type":"WebSite","@id":"https://ukuncensored.com/#website","url":"https://ukuncensored.com/","name":"UK Uncensored","inLanguage":"en-US","description":"Economic News, Markets Commentary, Gold, Oil and Investing Strategies.","publisher":{"@id":"https://ukuncensored.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ukuncensored.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/#primaryimage","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-1.png","width":955,"height":810},{"@type":"WebPage","@id":"https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/#webpage","url":"https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/","name":"Why coronavirus will benefit the energy transition - UK Uncensored","isPartOf":{"@id":"https://ukuncensored.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/#primaryimage"},"datePublished":"2020-07-10T15:55:54+00:00","dateModified":"2020-07-10T15:42:52+00:00"},{"@type":"Article","@id":"https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/#article","isPartOf":{"@id":"https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/#webpage"},"author":{"@id":"https://ukuncensored.com/#/schema/person/3903b1cc8badecff1070b3c6c7d8e2c0"},"headline":"Why coronavirus will benefit the energy transition","datePublished":"2020-07-10T15:55:54+00:00","dateModified":"2020-07-10T15:42:52+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/#webpage"},"publisher":{"@id":"https://ukuncensored.com/#organization"},"image":{"@id":"https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/#primaryimage"},"articleSection":"Economy","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://ukuncensored.com/#/schema/person/3903b1cc8badecff1070b3c6c7d8e2c0","name":"Kit Winder","image":{"@type":"ImageObject","@id":"https://ukuncensored.com/#authorlogo","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-96x96.jpg","caption":"Kit Winder"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Feed" href="https://ukuncensored.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Comments Feed" href="https://ukuncensored.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Why coronavirus will benefit the energy transition Comments Feed" href="https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ukuncensored.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ukuncensored.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4'  media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://ukuncensored.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css'  media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://ukuncensored.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11'  media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ukuncensored.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6'  media='all' />
<link rel='stylesheet' id='core-front-css'  href='https://ukuncensored.com/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='nerubian_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C500%2C700%2C900%7COswald%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext'  media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/bootstrap.min.css?ver=3.0.2%20'  media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/font-awesome.min.css?ver=4.6.3'  media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/jquery-ui.min.css?ver=1.11.4'  media='all' />
<link rel='stylesheet' id='themify-icons-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/themify-icons.css'  media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/photoswipe.css'  media='all' />
<link rel='stylesheet' id='default-skin-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/default-skin/default-skin.css'  media='all' />
<link rel='stylesheet' id='nerubian-main-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/style.css'  media='all' />
<link rel='stylesheet' id='nerubian-css-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/style-default.min.css?ver=5.3.4'  media='all' />
<style id='nerubian-css-inline-css' type='text/css'>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</style>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ukuncensored.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ukuncensored.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://ukuncensored.com/?p=412145' />
<link rel="alternate" type="application/json+oembed" href="https://ukuncensored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fukuncensored.com%2Fwhy-coronavirus-will-benefit-the-energy-transition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ukuncensored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fukuncensored.com%2Fwhy-coronavirus-will-benefit-the-energy-transition%2F&#038;format=xml" />
    <meta property="fb:app_id" content="" />
    <meta property="fb:app_id" content="" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">
			.header-topbar,#nerubian-top-navbar,.topbar-right{
	display: block !important
}
@media(max-width:767px){
	.topbar-right{
			text-align:center !important;
	}
	.slicknav_menu .slicknav_btn,.header-content-right{
		    bottom: 20px;
    top: auto;
	}
	.searchform-mini.searchform-moblie{
		top: auto !important;
		bottom: auto !important;
	}
	.header-content-right{
		bottom:35px !important;
	}
}
.linka{
	color:#fff !important;
	transition: 0.3s;
}
.linka:hover{
	color:#47b386 !important;
}

		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MDNTJ5B');</script>
    <!-- End Google Tag Manager -->
    
</head>
<body class="post-template-default single single-post postid-412145 single-format-standard wpb-js-composer js-comp-ver-6.1 vc_responsive">

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDNTJ5B"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

<div id="page" class="wrapper site">
    <div class="canvas-overlay"></div>
    
<header id="masthead" class="site-header header-left style_black" style = "background-image: url(&#039;https://ukuncensored.com/wp-content/uploads/2018/07/download-1.png&#039;)">
    <div id="nerubian-header">
                    <div class="header-topbar">
                <div id="nerubian-top-navbar" class="top-navbar">
    <div class="container">
        <div class="row">
            <div class="topbar-left col-xs-12 col-sm-6 col-md-6">
                <div class="na-topbar clearfix">
                                            <nav id="na-top-navigation" class="collapse navbar-collapse">
                                                    </nav>
                    
                </div>
            </div>
            <div class="topbar-right hidden-xs col-sm-6 col-md-6 clearfix">
                <div id="custom_html-17" class="widget_text widget first widget_custom_html"><div class="textwidget custom-html-widget"></div></div>            </div>

        </div>
    </div>
</div>            </div>
        
        <div class="header-content-logo container">
                <div class="site-logo" id="logo">
        <a href="https://ukuncensored.com/" rel="home">
                            <img src="https://ukuncensored.com/wp-content/uploads/2018/07/logo-for-dark-bg.png" alt="UK Uncensored" />
            

        </a>
    </div>
                    <div class="header-middle">
                 <div id="custom_html-13" class="widget_text widget first widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://subscribe1.southbankresearch.com/1528038" target="blank" style="display:none;" rel="noopener noreferrer"><img src="https://ukuncensored.com/wp-content/uploads/2020/04/beyond-oil-james-design-728x90px-v2.gif"></a></div></div>            </div>
        </div>
        <div class="header-content-right hidden-md hidden-lg">
            <div class="searchform-mini searchform-moblie hidden-md hidden-lg">
                <button class="btn-mini-search"><i class="ti-search"></i></button>
            </div>
            <div class="searchform-wrap search-transition-wrap nerubian-hidden">
                <div class="search-transition-inner">
                    <form method="get"  class="searchform" action="https://ukuncensored.com/">

    <div class="input-group">
        <input type="text" class="form-control" placeholder="Search ... " value="" name="s" />
        <span class="input-group-btn">
            <button class="btn btn-primary"><i class="ti-search"></i></button>
        </span>
    </div>

</form>                    <button class="btn-mini-close pull-right"><i class="fa fa-close"></i></button>
                </div>
            </div>
        </div>

        <div class="header-content bar header-fixed">
                <div class="nerubian-header-content container">
                    <!-- Menu-->
                    <div id="na-menu-primary" class="nav-menu clearfix">
                        <nav class="text-center na-menu-primary clearfix">
                            <ul id="menu-main" class="nav navbar-nav na-menu mega-menu"><li id="menu-item-409536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-409536"><a href="https://ukuncensored.com/">Home</a></li>
<li id="menu-item-409533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409533"><a href="https://ukuncensored.com/contributors/">Contributors</a></li>
<li id="menu-item-409532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409532"><a href="https://ukuncensored.com/topics/">Topics</a></li>
<li id="menu-item-409537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-409537"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-409576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409576"><a href="https://ukuncensored.com/whitelisting-instructions/">Whitelisting Instructions</a></li>
	<li id="menu-item-409535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409535"><a href="https://ukuncensored.com/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul>                        </nav>
                    </div>
                    <!--Seacrch & Cart-->
                    <div class="header-content-right">
                        <div class="searchform-mini ">
                            <button class="btn-mini-search"><i class="ti-search"></i></button>
                        </div>
                        <div class="searchform-wrap search-transition-wrap nerubian-hidden">
                            <div class="search-transition-inner">
                                <form method="get"  class="searchform" action="https://ukuncensored.com/">

    <div class="input-group">
        <input type="text" class="form-control" placeholder="Search ... " value="" name="s" />
        <span class="input-group-btn">
            <button class="btn btn-primary"><i class="ti-search"></i></button>
        </span>
    </div>

</form>                                <button class="btn-mini-close pull-right"><i class="fa fa-close"></i></button>
                            </div>
                        </div>

                    </div>
                </div>
        </div>
    </div>
</header><!-- .site-header -->    <div id="content" class="site-content">
<div class="wrap-content" role="main">
    <div class="container">
                    <div class="entry-header clearfix">
                <header class="entry-header-title">
                    <h1 class="entry-title">Why coronavirus will benefit the energy transition</h1>                </header>
                <!-- .entry-header -->
                
                                    <div class="entry-avatar clearfix">
                        <img width="45" height="45" src="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-48x48.jpg" class="avatar avatar-45 photo" alt="" srcset="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-48x48.jpg 48w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-24x24.jpg 24w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-96x96.jpg 96w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1.jpg 120w" sizes="(max-width: 45px) 100vw, 45px" />
                        <div class="avatar-meta">
                            <span class="author-title">
                                <a class="author-link" href="https://ukuncensored.com/author/kwinder/" rel="author">
                                    Kit Winder                                </a>
                            </span>
                            <span class="post-date">
                                <span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/" rel="bookmark"><time class="entry-date published" datetime="2020-07-10T16:55:54+01:00">10th July 2020</time><time class="updated" datetime="2020-07-10T16:42:52+01:00">10th July 2020</time></a></span>                            </span>
                        </div>
                    </div>
                            </div>
        
        <div class="row single-main-content">
            
                    <div class="main-content content-right col-sx-12 col-sm-12 col-md-9 col-lg-9">
                    <div class="content-inner">
                    
<div class="box box-article">
    <article id="post-412145" class="post-412145 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
                                                                        <div class="post-image single-image">
                                                                                                                                            <figure class="wp-single-image">
                                <a href="https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-1.png" data-size="955x810">
                                    <img  class="wp-post-image" src="https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-1-870x522.png" alt=""/>
                                </a>
                            </figure>
                        </div>
                                                
            <div class="entry-content clearfix">

                <div class="share-social-fixed share-padding-left">
                                            
<div class="social share-links clearfix">
    
    <ul class="social-icons list-unstyled list-inline">
                <li class="social-item facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/" title="facebook" class="post_share_facebook facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                <i class="fa fa-facebook"></i>
            </a>
        </li>
                        <li class="social-item twitter">
            <a href="https://twitter.com/share?url=https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/&text=Why coronavirus will benefit the energy transition&via=Kit Winder" title="twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" class="product_share_twitter twitter">
                <i class="fa fa-twitter"></i>
            </a>
        </li>
                                <li class="social-item linkedin">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/&title=pinterest&summary=Why coronavirus will benefit the energy transition&source=Why coronavirus will benefit the energy transition">
                <i class="fa fa-linkedin"></i>
            </a>
        </li>
                    </ul>
</div>
                                                        </div>

                <div class="entry-content-inner padding-left">
                                                <div class="ads_content_single ads-before-content">
                                                            </div>
                        <p>To understand the 2020s, we must look back to 2008.</p>
<p>In the aftermath of the Great Financial Crisis, the response was <em>monetary</em>.</p>
<p>Central banks printed money in every country, and used it to buy government bonds.</p>
<p>This was “quantitative easing”, and it worked in some ways but not in others.</p>
<p>The financial system survived, but national economies haven’t exactly been doing great.</p>
<p>Growth in GDP has been slow, inequality has widened, and each unit debt has fuelled less and less growth, while austerity has hindered the quality of our public sector.</p>
<p>So the banks survived, but on an IV drip, you could say. The expansion of central bank balance sheets in the current crisis reflects that – it is <em>not</em> stimulus, it is life support.</p>
<p>But in the last six months a tidal change has occurred.</p>
<p></p>
<p>Figureheads from across the spectrum of public and private life have realised that next time must be different. Next time governments must do their bit.</p>
<p>This can be seen in the direct government spending packages which have been so quickly announced. Record spending commitments have come out of Europe, America, Germany, the UK, and the rest.</p>
<p>And consensus has built that central banks cannot buy national growth.</p>
<p>Governments are ready for what Nike has termed “revenge spending” – on a national scale.</p>
<p>My good friend and colleague Nick Hubble has been writing of late about a “Great Reset” – a new monetary system for a world whose fiat currency system is running out of road.</p>
<p>Today I want to propose a different great change.</p>
<p>I’m calling it <em>The Green Reset. </em></p>
<p>We have established that a fundamental difference has appeared between the current response and the last one. Government spending has arrived – and let’s not worry for now about the fact that the key people in charge of it are Donald Trump, Christine Lagarde, Boris Johnson, Xi Jinping, Scotty “from marketing” Morrison, Vladimir Putin, and the rest.</p>
<p>Here’s a chart of major nations’ fiscal pledges this year, as a % of their national GDP.</p>
<p style="text-align: center;"><a href="https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-1.png"><img class="aligncenter wp-image-412147" src="https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-1-590x500.png" alt="" width="550" height="466" srcset="https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-1-590x500.png 590w, https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-1-768x651.png 768w, https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-1.png 955w" sizes="(max-width: 550px) 100vw, 550px" /></a> <em>Source: John Authers, Points of Return</em></p>
<p>But that is just one great change in 2020.</p>
<p>The other multi-decade transition that seems to be reaching critical mass this year is, regular readers won’t be surprised to read, the energy transition.</p>
<p>Few things have aroused such great passions in the minds of investors of late.</p>
<p>These two things coincide in crucially important ways in my view.</p>
<p>Lower interest rates and easy money are hugely beneficial to renewable energy plants, for whom all the cost comes in the first few years and is debt financed – while returns over the following 25 years are steady, predictable and in many ways guaranteed by “PPAs” – power purchase agreements.</p>
<p>One glaring need for the energy transition is infrastructural – EV charging points, manufacturing capacity, long range interconnectors for international power trading, even (dare I say it!) 5G capabilities.</p>
<p>Government commitments on spending are hugely supportive of this.</p>
<p>A couple of months ago, names such as Fatih Birol, head of the International Energy Agency, Michael Liebreich (founder of Bloomberg New Energy Finance), and our very own James Allen, were calling for a sustainable, green response from governments.</p>
<p>Support from voters for green policies has never been higher, and this has led to <em>Green</em> New Deal proposals in the US and Europe.</p>
<p>Germany and France are leading the way on electric vehicle (EV) subsidies, leading to higher than ever uptake this year. In Europe, battery electric vehicle sales grew over 260% year on year in June, while plug-in hybrids grew only 117% and all internal combustion engine (ICE) vehicle sales metrics fell. Battery electric vehicles (BEVs) grew from a 1% market share to 6%. It’s happening <em>now</em>.</p>
<p>In the next couple of years, we are also going to see the largest number of model additions to the range of EVs available globally than ever before. The big auto companies are finally entering the race, with seven new Audi e-tron models and eight new ones from Peugeot’s assorted brands, and an assortment of others too, the choice that has been absent from the market for too long will finally arrive.</p>
<p>And on Wednesday we saw one of the biggest pieces of policy news in the energy space.</p>
<p>Frans Timmermans and Kadri Simson together announced the EU’s hydrogen strategy and launched the EU Clean Hydrogen Alliance to help achieve it.</p>
<p>Billions in investment, 4,000% growth in production capacity by 2030, broad public-private sector collaboration&#8230; I can hardly think of a small, fast-growing investment trend receiving such powerful support at the highest level.</p>
<p>Timmermans, VP of the EU Commission, called hydrogen “the rock star of clean energy”, while declaring that the legacy energy systems we have are fast becoming a “relic of the past”. He said that clean tech will be a global growth engine in the years to come.</p>
<p>Kadri, commissioner for energy, said “you cannot build the energy system of the future with the ideas and policies of the past”, describing hydrogen as a “fuel of the future”.</p>
<p>Japan and South Korea are already far ahead in terms of hydrogen, and the US is catching up too, so it’s good to see Europe trying to drive leadership on this front.</p>
<p>Will the UK join in the race? We’ve got all the right conditions for it – plenty of cheap renewable electricity, existing expertise and good business conditions, and obviously lots of water for electrolysis, the process of extracting hydrogen out of water.</p>
<p>It didn’t feature prominently on the government’s New Deal, but with an independent hydrogen strategy due soon, perhaps that will change.</p>
<p>The policies are certainly falling into place, as governments around the world realise that pushing the energy transition forwards is a clear win-win, helping us reduce emissions, meet our long-term climate targets, and slow the rate of climate change, while creating new jobs, skills, businesses, sectors, and economic growth.</p>
<p>I will also briefly reiterate that the costs of building and producing solar power, wind power, and battery storage have fallen by 80%, 50% and 50% respectively since 2010.</p>
<p>Economics is driving the transition now more than ever, as solar and wind can, when combined with storage, compete against most forms of gas and undercut almost all coal power plants the world over.</p>
<p>The energy transition has, through Greta Thunberg’s incredibly successful campaign, gained powerful and widespread social support.</p>
<p>Political support has been scaled up hugely in response to the pandemic and the lockdown, as emergency fiscal support becomes more palatable and desirable.</p>
<p>But what about investment?</p>
<p>Well I think the comments from Larry Fink, head of teacher’s pet BlackRock, give the best clue as to what’s happening in this space. Even better than the dazzling share prices on offer in this space.</p>
<p>He said that climate change is altering the fundamentals of modern finance.</p>
<p>He said, “Awareness is rapidly changing, and I believe we are on the edge of a fundamental reshaping of finance. The evidence on climate risk is compelling investors to reassess core assumptions about modern finance.”</p>
<p>His annual letter earlier this year alluded to a reshaping of finance so that it would include fully realised climate risks, and alterations to the economy that are required to successfully achieve the goals set out in the 2015 Paris Climate Accord.</p>
<p>Including climate risks in financial evaluations means that a raft of previously ignored factors must now be included, and the first step for investment firms is demanding greater disclosures from companies about their own emissions, policies and exposures to climate-related risks.</p>
<p>It requires economists to put a price on emissions, pollution, sustainability, the changing environment and all sorts of other things.</p>
<p>Assessing the financial impact of climate change is a new and difficult step, but the investment world intends to drive a better understanding of that particular relationship, and pension fund managers and equity researches the world over will be moving to modes of analysis which include it in their valuations and stock selections.</p>
<p>With green stocks soaring and the most influential investment CEO predicting a ‘fundamental reshaping of finance” to cope with the energy transition, the final piece of the puzzle is falling into place.</p>
<p>Greta secured the will of the people, politicians have seen an opportunity to use green spending to pull their countries out of this crisis, and are taking it, while the investment community too is learning that when the beaten-down energy sector gets mixed up with brilliant technology, new business models with a powerful, multi-decade tailwind&#8230; <em>Shazam!</em></p>
<p>The three legs of <em>The Green Reset </em>are in place. It has begun&#8230;</p>
<p style="text-align: center;"><a href="https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-2.png"><img class="aligncenter wp-image-412146" src="https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-2-650x352.png" alt="" width="550" height="298" srcset="https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-2-650x352.png 650w, https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-2-1024x554.png 1024w, https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-2-768x415.png 768w, https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-2-1536x831.png 1536w, https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-2-203x110.png 203w, https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-2.png 1882w" sizes="(max-width: 550px) 100vw, 550px" /></a></p>
<p style="text-align: center;"><em>One-year performance of five stocks from James Allen’s Exponential Energy Fortunes service (redacted)<br />
Source: Koyfin</em></p>
<p><a href="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature.jpg"><img class="alignnone wp-image-411570" src="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature.jpg" alt="" width="200" height="108" srcset="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature.jpg 626w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-203x110.jpg 203w" sizes="(max-width: 200px) 100vw, 200px" /></a><br />
Kit Winder<br />
Editor, <em>UK Uncensored</em></p>
                            <div class="advertising_content_single">
                                                            </div>
                        
                </div>
            </div>
            <!--    Author bio.-->
            <div class="entry-footer clearfix">
                <div class="entry-footer-social clearfix">
                    <div class="entry-footer-left">
                        

                    </div>
                                        <div class="entry-footer-right hidden-md hidden-lg">
                        <div class="social share-links clearfix">
        <div class="count-share">
        <ul class="social-icons list-unstyled list-inline">
                        <li class="social-item facebook">
                <a href="http://www.facebook.com/sharer.php?u=https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/" title="facebook" class="post_share_facebook facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="fa fa-facebook"></i>
                </a>
            </li>
                                    <li class="social-item twitter">
                <a href="https://twitter.com/share?url=https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/"  title="twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" class="product_share_twitter twitter">
                    <i class="fa fa-twitter"></i>
                </a>
            </li>
                                                <li class="social-item linkedin">
                <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/&title=pinterest&summary=Why coronavirus will benefit the energy transition&source=Why coronavirus will benefit the energy transition">
                    <i class="fa fa-linkedin"></i>
                </a>
            </li>
                                    
        </ul>
    </div>
</div>
                    </div>
                </div>

            </div>
    </article>
</div>

<div class="box box-author">
    <div class="post-author">
    <div class="author-img">
        <img width="120" height="120" src="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1.jpg" class="avatar avatar-120 photo" alt="" srcset="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1.jpg 120w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-24x24.jpg 24w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-48x48.jpg 48w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-96x96.jpg 96w" sizes="(max-width: 120px) 100vw, 120px" />    </div>
    <div class="author-content">
        <div class="top-author">
            <h5 class="author-name"><a href="https://ukuncensored.com/author/kwinder/" title="Posts by Kit Winder" rel="author">Kit Winder</a></h5>
        </div>
                <div class="content-social-author">
                                                                    </div>
    </div>
</div></div>
<div class="entry_pagination">
	<div class="post-pagination pagination clearfix">
							<a class="page-numbers pull-left page-prev" title="prev post" href="https://ukuncensored.com/what-could-topple-the-global-e-commerce-giant/">
				<i class="fa fa-arrow-left" aria-hidden="true"></i>
				<span class="btn-prev">Previous post</span>
				<p class="title-pagination">What could topple the global e-commerce giant?</p>
			</a>
				
	</div>
</div>
<div id="comments" class="box box-comment">
            <div class="comments-list">

            
                    </div>
                            <div class="commentform">
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading widgettitles">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-coronavirus-will-benefit-the-energy-transition/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ukuncensored.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="h-info">Your email address will not be published.</p><div class="row"><div class="form-group col-md-6">
                                                <input type="text" name="author" placeholder="Name*" class="form-control" id="author" value=""  aria-required='true' />
                                                </div>
<div class="form-group col-md-6">
                                                <input id="email" name="email" class="form-control" placeholder="Email*" type="text" value=""  aria-required='true' />
                                                </div> </div>
<div class="form-group">
                                                <input id="url" name="url" class="form-control" placeholder="Website" type="text" value=""  />
                                                </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="form-group">
                                                    <textarea rows="8" id="comment" class="form-control" placeholder="Comment*" name="comment" aria-required='true'></textarea>
                                                </div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='412145' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	            </div><!-- end commentform -->
            </div><!-- end comments -->        <div class="advertising_content_single">
                    </div>
    		<div class="archive-blog post-related description-s">
			<h4 class="widgettitle box-title ">
				 You may like 			</h4>
			<div class="row">
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-395476 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/expect-tough-talk-but-not-much-action/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/expect-tough-talk-but-not-much-action/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2015/09/bigstock-Money-47026375.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2015/09/bigstock-Money-47026375.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/expect-tough-talk-but-not-much-action/" rel="bookmark">Expect tough talk but not much action</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/jim-rickards/">Jim Rickards</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/expect-tough-talk-but-not-much-action/" rel="bookmark"><time class="entry-date published" datetime="2015-09-18T08:33:13+01:00">18th September 2015</time><time class="updated" datetime="2018-07-05T11:45:15+01:00">5th July 2018</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        I predicted Yellen would not raise rates yesterday.
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-410669 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-alexa tag-amazon tag-chelsea-manning tag-jaime-marchan tag-julian-assange tag-wikileaks">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/amazon-is-listening-to-your-private-conversations/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/amazon-is-listening-to-your-private-conversations/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2019/04/shutterstock_192878009-510x290.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2019/04/shutterstock_192878009-510x290.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/amazon-is-listening-to-your-private-conversations/" rel="bookmark">Amazon is Listening to Your Private Conversations</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/shane_ormond/">Shane Ormond</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/amazon-is-listening-to-your-private-conversations/" rel="bookmark"><time class="entry-date published" datetime="2019-04-11T18:06:46+01:00">11th April 2019</time><time class="updated" datetime="2019-04-12T18:11:42+01:00">12th April 2019</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        WikiLeaks founder Julian Assange was arrested in London this morning, just moments after he was ejected from the Ecuadorian embassy (for being annoying). Assange,...
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-411445 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-benjamin-bibi-netanyahu tag-fiat-chrysler tag-general-motors tag-president-donald-trump">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/cults-blood-thirsty-dictators-a-case-of-mistaken-identity/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/cults-blood-thirsty-dictators-a-case-of-mistaken-identity/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2019/11/shutterstock_1405539533-510x290.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2019/11/shutterstock_1405539533-510x290.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/cults-blood-thirsty-dictators-a-case-of-mistaken-identity/" rel="bookmark">Cults, Blood Thirsty Dictators &#038; a Case of Mistaken Identity</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/shane_ormond/">Shane Ormond</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/cults-blood-thirsty-dictators-a-case-of-mistaken-identity/" rel="bookmark"><time class="entry-date published" datetime="2019-11-21T20:22:14+00:00">21st November 2019</time><time class="updated" datetime="2019-11-25T20:25:40+00:00">25th November 2019</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        GM Sues Fiat Chrysler for Racketeering and Bribery General Motors filed a racketeering lawsuit against Fiat Chrysler yesterday, accusing the Italian-American carmaker of bribing...
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
							</div>
		</div>
	        <div class="advertising_content_single">
                    </div>
    
<div class="wrapper-posts box-recent type-loadMore layout-list"
     data-layout="list"
     data-paged="181"
     data-col="col-xs-12"
     data-cat="alternative-finance,biotech,cryptocurrencies,cryptocurrency,economy,entertainment-arts,gold-metals,investing,oil-energy,penny-shares,politics,property,sports,stock-market,technology,executive-bulletin,trading,world"
     data-number="6"
     data-ads="">

    <h5 class="widgettitle box-title ">In the news</h5>
    <span class="agr-loading"></span>
    <div class="tab-content">
        <div id="allCat" class="archive-blog affect-isotope row active show-description show-meta show-cate">
            
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-412145 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
    <div class="article-image">
                                <div class="post-image">
                <span class="bgr-item"></span>
                <a href="https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/">
                    <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-list.jpg"  data-src="https://ukuncensored.com/wp-content/uploads/2020/07/uku-100720-1-292x190.png" alt="post-image"/>
                </a>
                            </div>

                
    </div>
    <div class="article-content ">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/" rel="bookmark">Why coronavirus will benefit the energy transition</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/why-coronavirus-will-benefit-the-energy-transition/" rel="bookmark"><time class="entry-date published" datetime="2020-07-10T16:55:54+01:00">10th July 2020</time><time class="updated" datetime="2020-07-10T16:42:52+01:00">10th July 2020</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            To understand the 2020s, we must look back to 2008. In the aftermath of the Great Financial Crisis, the response was monetary. Central banks printed money in every country,...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-412141 post type-post status-publish format-standard has-post-thumbnail hentry category-investing">
    <div class="article-image">
                                <div class="post-image">
                <span class="bgr-item"></span>
                <a href="https://ukuncensored.com/what-could-topple-the-global-e-commerce-giant/">
                    <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-list.jpg"  data-src="https://ukuncensored.com/wp-content/uploads/2020/07/uku-080720-1-292x190.png" alt="post-image"/>
                </a>
                            </div>

                
    </div>
    <div class="article-content ">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/investing/"   title="" >Investing</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/what-could-topple-the-global-e-commerce-giant/" rel="bookmark">What could topple the global e-commerce giant?</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/what-could-topple-the-global-e-commerce-giant/" rel="bookmark"><time class="entry-date published" datetime="2020-07-08T16:55:09+01:00">8th July 2020</time><time class="updated" datetime="2020-07-08T16:25:09+01:00">8th July 2020</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            What could derail the Amazon train? On Monday we saw how Amazon’s valuation was high but not as far out as many of us (me) thought. Especially given its...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-412129 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
    <div class="article-image">
                                <div class="post-image">
                <span class="bgr-item"></span>
                <a href="https://ukuncensored.com/shop-until-you-drop/">
                    <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-list.jpg"  data-src="https://ukuncensored.com/wp-content/uploads/2020/07/uku-060720-1b-292x190.jpg" alt="post-image"/>
                </a>
                            </div>

                
    </div>
    <div class="article-content ">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/shop-until-you-drop/" rel="bookmark">Shop until you drop</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/shop-until-you-drop/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-06T17:02:08+01:00">6th July 2020</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            You’ll have heard it said, and accepted it wordlessly. “Lockdown must have been a great boost for Amazon.” And what is there to contest? Everyone is shopping more online....
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-412121 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
    <div class="article-image">
                                <div class="post-image">
                <span class="bgr-item"></span>
                <a href="https://ukuncensored.com/im-joined-by-tavi-costa-of-crescat-capital/">
                    <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-list.jpg"  data-src="https://ukuncensored.com/wp-content/uploads/2020/07/uku-vid-1-292x190.png" alt="post-image"/>
                </a>
                            </div>

                
    </div>
    <div class="article-content ">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/im-joined-by-tavi-costa-of-crescat-capital/" rel="bookmark">I’m joined by Tavi Costa of Crescat Capital</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/im-joined-by-tavi-costa-of-crescat-capital/" rel="bookmark"><time class="entry-date published" datetime="2020-07-03T19:23:41+01:00">3rd July 2020</time><time class="updated" datetime="2020-07-03T18:01:36+01:00">3rd July 2020</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Today, I have a special edition lined up for you. I have done my first ever UK Uncensored podcast. My guest is Otavio “Tavi” Costa, co-fund manager at American...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-412115 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
    <div class="article-image">
                                <div class="post-image">
                <span class="bgr-item"></span>
                <a href="https://ukuncensored.com/the-energy-transitions-no-joke/">
                    <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-list.jpg"  data-src="https://ukuncensored.com/wp-content/uploads/2020/07/UKU-010720-1-292x190.png" alt="post-image"/>
                </a>
                            </div>

                
    </div>
    <div class="article-content ">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/the-energy-transitions-no-joke/" rel="bookmark">The energy transition’s no joke</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/the-energy-transitions-no-joke/" rel="bookmark"><time class="entry-date published updated" datetime="2020-07-01T15:24:28+01:00">1st July 2020</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            There’s an old joke, Irish I believe, that goes like this. An Englishman is lost in the green countryside of that aforementioned beautiful land – totally lost. He’s trying...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-412102 post type-post status-publish format-standard has-post-thumbnail hentry category-investing">
    <div class="article-image">
                                <div class="post-image">
                <span class="bgr-item"></span>
                <a href="https://ukuncensored.com/exit-stage-left-pursued-by-a-bear-william-shakespeare-the-winters-tale/">
                    <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-list.jpg"  data-src="https://ukuncensored.com/wp-content/uploads/2020/06/UKU290620IMAGE1-292x190.png" alt="post-image"/>
                </a>
                            </div>

                
    </div>
    <div class="article-content ">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/investing/"   title="" >Investing</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/exit-stage-left-pursued-by-a-bear-william-shakespeare-the-winters-tale/" rel="bookmark">“Exit stage left. Pursued by a bear.” William Shakespeare, <i>The Winter’s Tale</i></a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/exit-stage-left-pursued-by-a-bear-william-shakespeare-the-winters-tale/" rel="bookmark"><time class="entry-date published" datetime="2020-06-29T16:37:01+01:00">29th June 2020</time><time class="updated" datetime="2020-06-29T16:38:21+01:00">29th June 2020</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Why do we invest? The true goal of every investor, surely, is to buy low and sell high (surely!). Last Friday I wrote about Rusell Napier’s book The Anatomy...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                                </div>
    </div>

            <span id="loadMore" class="button">
            Load More        </span>
    </div>
<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>

    </div>

</div>                </div>

                    </div>
    
                    <div id="archive-sidebar" class="sidebar sidebar-right col-sx-12 col-sm-12 col-md-3 col-lg-3 archive-sidebar single-sidebar">
            <aside id="custom_html-20" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Sign Up Here for FREE</h2><div class="textwidget custom-html-widget"><div class="newsletter">
<p><strong>Here at UK Uncensored we’re offering high-level investment ideas and market analysis, for free.</strong></p> 
<p><strong>Helping investors to keep calm in the face of uncertainty and turmoil, UK Uncensored looks to help investors build long term plans. By seeking out exciting new sectors, understanding shifting trends and highlighting contrarian opportunities, we help investors understand what’s happening in the present, what it means for their portfolios, and how to benefit in the future.</strong></p>
<p><strong>We at UK Uncensored are here to help you stay calm, see danger early and build long-term wealth.</strong></p>
<p><strong>To subscribe, simply enter your email address below:</strong></p>
<script src="https://signup.bigpictureinvestment.co.uk/Scripts/CheckEmail.js" type="text/javascript"></script>
<form action="https://ukuncensored.us19.list-manage.com/subscribe/post" method="POST">
    <input type="hidden" name="u" value="89cb1483b96bacc485752fd66">
    <input type="hidden" name="id" value="12eaac2e23">
	<div>
        <label for="MERGE0">Email Address</label><br />
        <input style="width:100%;" type="email" id="MERGE0" name="MERGE0" value="" />
    </div>
	<div>
		<input type="submit" name="submit" value="SUBSCRIBE" />
	</div>
</form>
<p class="small">
	We'll never rent, misuse or abuse your email address. As UK Uncensored is a free email published by Southbank Investment Research Ltd, you will occasionally get some carefully selected advertising messages from us and third parties. By signing up to our free email, you are consenting to receive these promotions. You can unsubscribe from UK Uncensored at any time. See our <a href="https://ukuncensored.com/privacy-policy/" target="_blank" rel="noopener noreferrer">privacy policy.</a> © 2020 Southbank Investment Research Ltd.
</p>
</div></div></aside>        </div>
    
        </div><!-- .content-area -->
        
    </div>
</div>
        </div><!-- .site-content -->
            <footer id="na-footer" class="na-footer  footer-1">

        <!--    Footer center-->
                    <!--    Footer center-->
            <div class="footer-center clearfix">
                <div class="container">
                    <div class="container-inner">
                        <div class="row">
                            <div class="col-md-6 col-sm-12">
                                <div id="contact_info-1" class="widget first widget_contact_info"><h2 class="widgettitle">Contact info</h2>      <div class="contact-inner clearfix">
                    
          <ul class="contact-info">
                                <li>
                    <b>Address: </b>
                    <span>Southbank Investment Research Ltd,  2nd Floor, Crowne House, 56-58 Southwark Street, London SE1 1UN</span>
                </li>
                
                                
                
                          </ul>
      </div>
      </div>                            </div>
                            <div class="col-md-6 col-sm-12">
                                <div id="custom_html-8" class="widget_text widget first widget_custom_html"><h2 class="widgettitle">Cookies &#038; Privacy</h2><div class="textwidget custom-html-widget"><ul>
	<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
	<li><a href="/privacy-policy">Privacy Policy</a></li>
	<li><a href="/cookie-policy">Cookie Policy</a></li>
</ul></div></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        
        <!--    Footer bottom-->
        <div class="footer-bottom clearfix">
            <div class="container">
                <div class="container-inner">
                    <div class="row">

                        <div class="col-md-12 col-sm-12">
                            <div class="coppy-right">
                                                                    <p>From time to time we may tell you about regulated products issued by Southbank Investment Research Limited. With these products your capital is at risk. You can lose some or all of your investment, so never risk more than you can afford to lose. Seek independent advice if you are unsure of the suitability of any investment. Southbank Investment Research Limited is authorised and regulated by the Financial Conduct Authority. FCA No 706697. <a href="https://register.fca.org.uk">https://register.fca.org.uk</a>.</p>

                                    <p>&copy; 2020 Southbank Investment Research Ltd. Registered in England and Wales No 9539630. VAT No GB629 7287 94.</p>

                                    <p>Registered Office: 2nd Floor, Crowne House, 56-58 Southwark Street, London, SE1 1UN.</p>
                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>


    </footer><!-- .site-footer -->
    </div><!-- .site -->

<script  src='https://ukuncensored.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ukuncensored.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script  src='https://ukuncensored.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/ukuncensored.com\/","ajax_url":"https:\/\/ukuncensored.com\/wp-admin\/admin-ajax.php?_wpnonce=502bf555a9","admin_theme_url":"https:\/\/ukuncensored.com\/wp-admin\/themes.php?_wpnonce=502bf555a9"};
/* ]]> */
</script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/bootstrap.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/html5.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.slicknav.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/skip-link-focus-fix.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/jquery.sticky-sidebar.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/slick.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.1'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.lazy.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.nanoscroller.min.js?ver=0.8.7'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/photoswipe.min.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/photoswipe-ui-default.min.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.videoController.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script  src='https://ukuncensored.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script  src='https://ukuncensored.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/nerubian-init.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/slick-init.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/nerubian.js'></script>
<script  src='https://ukuncensored.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>

</body>
</html>