<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width">
    <meta name="google-site-verification" content="Jch1mJlgOxgjqtQECBk2_Wc4ly6OyCuQXsI2YqgYOP4"/>
    <meta property="og:url" content="https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="The snake-oil lobby reveals its true colours"/>
    <meta property="og:description" content="Earlier this year I spotted that in 2020, solar and wind generated more electricity in Texas than coal. Since 2015, the amount of wind-generated electricity has more than doubled in Texas, and last year 23% of the state’s power came from wind turbines. Meanwhile, only 18% came from coal. Five years ago, wind contributed less..."/>
    <meta property="og:image" content="//ukuncensored.com/wp-content/uploads/2018/09/ukuncensored1x.png"/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://ukuncensored.com/xmlrpc.php">
    <link rel="icon"
          type="image/png"
          href="https://ukuncensored.com/wp-content/themes/nerubian/favicon.ico">

    <script src="//cdn.cookielaw.org/consent/69cfe234-97ca-4a5b-b401-5f98864419d7.js" type="text/javascript" charset="UTF-8"></script>
    <script type="text/javascript">
    function OptanonWrapper() { }
    </script>

    <title>The snake-oil lobby reveals its true colours - UK Uncensored</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The snake-oil lobby reveals its true colours - UK Uncensored" />
<meta property="og:description" content="Earlier this year I spotted that in 2020, solar and wind generated more electricity in Texas than coal. Since 2015, the amount of wind-generated electricity has more than doubled in Texas, and last year 23% of the state’s power came from wind turbines. Meanwhile, only 18% came from coal. Five years ago, wind contributed less..." />
<meta property="og:url" content="https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/" />
<meta property="og:site_name" content="UK Uncensored" />
<meta property="article:publisher" content="https://www.facebook.com/UKUncensored/" />
<meta property="article:section" content="Economy" />
<meta property="article:published_time" content="2021-02-22T17:00:27+00:00" />
<meta property="article:modified_time" content="2021-02-22T11:09:28+00:00" />
<meta property="og:updated_time" content="2021-02-22T11:09:28+00:00" />
<meta property="og:image" content="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg" />
<meta property="og:image:secure_url" content="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Earlier this year I spotted that in 2020, solar and wind generated more electricity in Texas than coal. Since 2015, the amount of wind-generated electricity has more than doubled in Texas, and last year 23% of the state’s power came from wind turbines. Meanwhile, only 18% came from coal. Five years ago, wind contributed less..." />
<meta name="twitter:title" content="The snake-oil lobby reveals its true colours - UK Uncensored" />
<meta name="twitter:image" content="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ukuncensored.com/#organization","name":"UK Uncensored","url":"https://ukuncensored.com/","sameAs":["https://www.facebook.com/UKUncensored/"],"logo":{"@type":"ImageObject","@id":"https://ukuncensored.com/#logo","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2018/08/logo-for-dark-bg.png","width":511,"height":81,"caption":"UK Uncensored"},"image":{"@id":"https://ukuncensored.com/#logo"}},{"@type":"WebSite","@id":"https://ukuncensored.com/#website","url":"https://ukuncensored.com/","name":"UK Uncensored","inLanguage":"en-US","description":"Economic News, Markets Commentary, Gold, Oil and Investing Strategies.","publisher":{"@id":"https://ukuncensored.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ukuncensored.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/#primaryimage","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg","width":220,"height":119},{"@type":"WebPage","@id":"https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/#webpage","url":"https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/","name":"The snake-oil lobby reveals its true colours - UK Uncensored","isPartOf":{"@id":"https://ukuncensored.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/#primaryimage"},"datePublished":"2021-02-22T17:00:27+00:00","dateModified":"2021-02-22T11:09:28+00:00"},{"@type":"Article","@id":"https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/#article","isPartOf":{"@id":"https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/#webpage"},"author":{"@id":"https://ukuncensored.com/#/schema/person/3903b1cc8badecff1070b3c6c7d8e2c0"},"headline":"The snake-oil lobby reveals its true colours","datePublished":"2021-02-22T17:00:27+00:00","dateModified":"2021-02-22T11:09:28+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/#webpage"},"publisher":{"@id":"https://ukuncensored.com/#organization"},"image":{"@id":"https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/#primaryimage"},"articleSection":"Economy","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://ukuncensored.com/#/schema/person/3903b1cc8badecff1070b3c6c7d8e2c0","name":"Kit Winder","image":{"@type":"ImageObject","@id":"https://ukuncensored.com/#authorlogo","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-96x96.jpg","caption":"Kit Winder"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Feed" href="https://ukuncensored.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Comments Feed" href="https://ukuncensored.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; The snake-oil lobby reveals its true colours Comments Feed" href="https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ukuncensored.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ukuncensored.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6'  media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://ukuncensored.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css'  media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://ukuncensored.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11'  media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ukuncensored.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6'  media='all' />
<link rel='stylesheet' id='core-front-css'  href='https://ukuncensored.com/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='nerubian_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C500%2C700%2C900%7COswald%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext'  media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/bootstrap.min.css?ver=3.0.2%20'  media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/font-awesome.min.css?ver=4.6.3'  media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/jquery-ui.min.css?ver=1.11.4'  media='all' />
<link rel='stylesheet' id='themify-icons-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/themify-icons.css'  media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/photoswipe.css'  media='all' />
<link rel='stylesheet' id='default-skin-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/default-skin/default-skin.css'  media='all' />
<link rel='stylesheet' id='nerubian-main-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/style.css'  media='all' />
<link rel='stylesheet' id='nerubian-css-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/style-default.min.css?ver=5.3.6'  media='all' />
<style id='nerubian-css-inline-css' type='text/css'>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</style>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ukuncensored.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ukuncensored.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='https://ukuncensored.com/?p=413141' />
<link rel="alternate" type="application/json+oembed" href="https://ukuncensored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fukuncensored.com%2Fthe-snake-oil-lobby-reveals-its-true-colours%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ukuncensored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fukuncensored.com%2Fthe-snake-oil-lobby-reveals-its-true-colours%2F&#038;format=xml" />
    <meta property="fb:app_id" content="" />
    <meta property="fb:app_id" content="" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">
			.header-topbar,#nerubian-top-navbar,.topbar-right{
	display: block !important
}
@media(max-width:767px){
	.topbar-right{
			text-align:center !important;
	}
	.slicknav_menu .slicknav_btn,.header-content-right{
		    bottom: 20px;
    top: auto;
	}
	.searchform-mini.searchform-moblie{
		top: auto !important;
		bottom: auto !important;
	}
	.header-content-right{
		bottom:35px !important;
	}
}
.linka{
	color:#fff !important;
	transition: 0.3s;
}
.linka:hover{
	color:#47b386 !important;
}

		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MDNTJ5B');</script>
    <!-- End Google Tag Manager -->
    
</head>
<body class="post-template-default single single-post postid-413141 single-format-standard wpb-js-composer js-comp-ver-6.1 vc_responsive">

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDNTJ5B"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

<div id="page" class="wrapper site">
    <div class="canvas-overlay"></div>
    
<header id="masthead" class="site-header header-left style_black" style = "background-image: url(&#039;https://ukuncensored.com/wp-content/uploads/2018/07/download-1.png&#039;)">
    <div id="nerubian-header">
                    <div class="header-topbar">
                <div id="nerubian-top-navbar" class="top-navbar">
    <div class="container">
        <div class="row">
            <div class="topbar-left col-xs-12 col-sm-6 col-md-6">
                <div class="na-topbar clearfix">
                                            <nav id="na-top-navigation" class="collapse navbar-collapse">
                                                    </nav>
                    
                </div>
            </div>
            <div class="topbar-right hidden-xs col-sm-6 col-md-6 clearfix">
                <div id="custom_html-17" class="widget_text widget first widget_custom_html"><div class="textwidget custom-html-widget"></div></div>            </div>

        </div>
    </div>
</div>            </div>
        
        <div class="header-content-logo container">
                <div class="site-logo" id="logo">
        <a href="https://ukuncensored.com/" rel="home">
                            <img src="https://ukuncensored.com/wp-content/uploads/2018/07/logo-for-dark-bg.png" alt="UK Uncensored" />
            

        </a>
    </div>
                    <div class="header-middle">
                 <div id="custom_html-24" class="widget_text widget first widget_custom_html"><div class="textwidget custom-html-widget"><a   href="https://pro.fortuneandfreedom.com/m/1702766"><img alt="Britain's Great Wealth Revival" style="display:block;width:100%;max-width:728px;" src="https://ukuncensored.com/wp-content/uploads/2020/12/BGWR-live-728x90px.png"></a></div></div>            </div>
        </div>
        <div class="header-content-right hidden-md hidden-lg">
            <div class="searchform-mini searchform-moblie hidden-md hidden-lg">
                <button class="btn-mini-search"><i class="ti-search"></i></button>
            </div>
            <div class="searchform-wrap search-transition-wrap nerubian-hidden">
                <div class="search-transition-inner">
                    <form method="get"  class="searchform" action="https://ukuncensored.com/">

    <div class="input-group">
        <input type="text" class="form-control" placeholder="Search ... " value="" name="s" />
        <span class="input-group-btn">
            <button class="btn btn-primary"><i class="ti-search"></i></button>
        </span>
    </div>

</form>                    <button class="btn-mini-close pull-right"><i class="fa fa-close"></i></button>
                </div>
            </div>
        </div>

        <div class="header-content bar header-fixed">
                <div class="nerubian-header-content container">
                    <!-- Menu-->
                    <div id="na-menu-primary" class="nav-menu clearfix">
                        <nav class="text-center na-menu-primary clearfix">
                            <ul id="menu-main" class="nav navbar-nav na-menu mega-menu"><li id="menu-item-409536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-409536"><a href="https://ukuncensored.com/">Home</a></li>
<li id="menu-item-409533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409533"><a href="https://ukuncensored.com/contributors/">Contributors</a></li>
<li id="menu-item-409532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409532"><a href="https://ukuncensored.com/topics/">Topics</a></li>
<li id="menu-item-409537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-409537"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-409576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409576"><a href="https://ukuncensored.com/whitelisting-instructions/">Whitelisting Instructions</a></li>
	<li id="menu-item-412498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412498"><a href="https://www.southbankresearch.com/help-guide">Contact Us</a></li>
</ul>
</li>
</ul>                        </nav>
                    </div>
                    <!--Seacrch & Cart-->
                    <div class="header-content-right">
                        <div class="searchform-mini ">
                            <button class="btn-mini-search"><i class="ti-search"></i></button>
                        </div>
                        <div class="searchform-wrap search-transition-wrap nerubian-hidden">
                            <div class="search-transition-inner">
                                <form method="get"  class="searchform" action="https://ukuncensored.com/">

    <div class="input-group">
        <input type="text" class="form-control" placeholder="Search ... " value="" name="s" />
        <span class="input-group-btn">
            <button class="btn btn-primary"><i class="ti-search"></i></button>
        </span>
    </div>

</form>                                <button class="btn-mini-close pull-right"><i class="fa fa-close"></i></button>
                            </div>
                        </div>

                    </div>
                </div>
        </div>
    </div>
</header><!-- .site-header -->    <div id="content" class="site-content">
<div class="wrap-content" role="main">
    <div class="container">
                    <div class="entry-header clearfix">
                <header class="entry-header-title">
                    <h1 class="entry-title">The snake-oil lobby reveals its true colours</h1>                </header>
                <!-- .entry-header -->
                
                                    <div class="entry-avatar clearfix">
                        <img width="45" height="45" src="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-48x48.jpg" class="avatar avatar-45 photo" alt="" srcset="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-48x48.jpg 48w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-24x24.jpg 24w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-96x96.jpg 96w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1.jpg 120w" sizes="(max-width: 45px) 100vw, 45px" />
                        <div class="avatar-meta">
                            <span class="author-title">
                                <a class="author-link" href="https://ukuncensored.com/author/kwinder/" rel="author">
                                    Kit Winder                                </a>
                            </span>
                            <span class="post-date">
                                <span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/" rel="bookmark"><time class="entry-date published" datetime="2021-02-22T17:00:27+00:00">22nd February 2021</time><time class="updated" datetime="2021-02-22T11:09:28+00:00">22nd February 2021</time></a></span>                            </span>
                        </div>
                    </div>
                            </div>
        
        <div class="row single-main-content">
            
                    <div class="main-content content-right col-sx-12 col-sm-12 col-md-9 col-lg-9">
                    <div class="content-inner">
                    
<div class="box box-article">
    <article id="post-413141" class="post-413141 post type-post status-publish format-standard hentry category-economy">
                                        
            <div class="entry-content clearfix">

                <div class="share-social-fixed share-padding-left">
                                            
<div class="social share-links clearfix">
    
    <ul class="social-icons list-unstyled list-inline">
                <li class="social-item facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/" title="facebook" class="post_share_facebook facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                <i class="fa fa-facebook"></i>
            </a>
        </li>
                        <li class="social-item twitter">
            <a href="https://twitter.com/share?url=https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/&text=The snake-oil lobby reveals its true colours&via=Kit Winder" title="twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" class="product_share_twitter twitter">
                <i class="fa fa-twitter"></i>
            </a>
        </li>
                                <li class="social-item linkedin">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/&title=pinterest&summary=The snake-oil lobby reveals its true colours&source=The snake-oil lobby reveals its true colours">
                <i class="fa fa-linkedin"></i>
            </a>
        </li>
                    </ul>
</div>
                                                        </div>

                <div class="entry-content-inner padding-left">
                                                <div class="ads_content_single ads-before-content">
                                                            </div>
                        <p>Earlier this year I spotted that in 2020, solar and wind generated more electricity in Texas than coal.</p>
<p>Since 2015, the amount of wind-generated electricity has more than doubled in Texas, and last year 23% of the state’s power came from wind turbines.</p>
<p>Meanwhile, only 18% came from coal.</p>
<p>Five years ago, wind contributed less than 12% of the state’s power, while 28% came from coal.</p>
<p>Quite the turnaround.</p>
<p>“THATS WHY TEXAS IS HAVING BLACKOUTS.”</p>
<p>“LOOK AT THIS PICTURE OF A FROZEN WIND TURBINE BEING SPRAYED BY A HELICOPTER.”</p>
<p>“AARRGGHH.”</p>
<p>So said all the Republicans, aka the recipients of hundreds of thousands of petro-lobby dollars.</p>
<p>The trouble is&#8230;</p>
<p>Well actually, there’s quite a bit of misguided hysteria here.</p>
<p>I would like to start with the helicopter photo. You can see it <a href="https://twitter.com/Oilfield_Rando/status/1360626867678695426">here</a>.</p>
<p>It was shared by oil and gas execs, lobbyists and conservative politicians alike.</p>
<p>With comments like “Wow, this fossil-fuelled heli with its oil-based spray to help a frozen wind turbine built by fossil fuels – looks pretty green”.</p>
<p>I have dealt with this before.</p>
<p>Yes, it takes fossil fuels to build a wind turbine through industry and transport, etc.</p>
<p>However, research has shown that from six months into its productive life, wind turbines turn carbon negative.</p>
<p>These things are set to produce clean, carbon-free power for 20-30 years at this point. Providing carbon-free electricity for 19.5-29.5 of them.</p>
<p>Not every footballer who isn’t Leo Messi is pointless and not everything that isn’t perfect is bad.</p>
<p></p>
<p>Anyway, in this particular case there’s something else going on – the cartoon character Archer would call it “classic misdirection”.</p>
<p>Because while the image is being shared as a tool to convey that wind turbines are frozen over, so are useless in a cold snap when you really need power, and need fossil fuels to bail them out&#8230;. It’s actually not true.</p>
<p><em>The image is from a test in Sweden in 2014</em>.</p>
<p>Imagine my joy when looking into this and finding this out. It’s fake news!</p>
<p>The original image, from Luke Legate, a publicist for the fossil fuel industry, was retweeted tens of thousands of times. Including by Lauren Boebert, a gun-wielding member of Congress from Colorado, who urged her 537,000 followers to “keep that in mind when thinking how “green” windmills are.”</p>
<p>Texas Republican Senator John Cornyn shared the false narrative on Monday. Republican Rep. Dan Crenshaw got involved on Tuesday, blaming frozen wind turbines for the outages.</p>
<p>By Tuesday night, the state’s Republican actual governor, Greg Abbott, was bringing the lie to the national stage, on Fox News.</p>
<p>But why&#8230;.</p>
<p>A picture tells a thousand words – but about what?</p>
<p>About <em>them</em>. The sharers, the liars and the donors.</p>
<p>While it’s true helicopters and even drones can be used to de-ice wind turbines, the image is a classic, cropping up whenever certain interest groups want to make a point. It originally rose to prominence in conservative media and meme-makers in 2016, after Watts Up With That?, a climate science denial blog with a rabid following, shared it.</p>
<p>This image tells us more about the lengths people are going to, in the hope of discrediting renewables and savings fossil fuels.</p>
<p>Despite what politicians are doing to discredit renewables in this case, earning their fossil fuel lobbyists’ cheques (eurgh), renewables are not to blame for this crisis.</p>
<p>But they’re telling us it is, because they are being paid to do so.</p>
<p>They are selling out their state and its inhabitants.</p>
<p>They are boarding flights to Cancun while their citizens freeze. (Ted Cruz actually did this last week – incredible).</p>
<p>Am I being hyperbolic?</p>
<p>No.</p>
<p>This is from <a href="https://earther.gizmodo.com/how-much-the-oil-and-gas-industry-paid-texas-republican-1846288505">Gizmodo</a><strong>:</strong></p>
<blockquote><p><em>Federal campaign finance data shows more than 30 companies in the oil and gas industry, from multinational names like Exxon and Chevron to local power players like Texas Transeastern and Wildhorse Energy, gave tens of thousands of dollars to <strong>Cornyn</strong>, <strong>Cruz</strong>, and <strong>Crenshaw </strong>over the past year.</em></p>
<p><em>Cornyn was a big recipient of industry money. Between 2019 and 2020, Cornyn raked in more than $50,000 from Marathon Petroleum’s PAC and $25,000 from natural gas infrastructure company Sempra Energy’s PAC, as well as $25,000 from utility giant NextEnergy and $40,000 from Koch Industries. </em></p>
<p><em>He also did well with oil and gas power players individually: CEOs or other key executives of Western Refining, Hunt Oil Company, Chief Oil and Gas, Walter Oil and Gas, Magnolia Oil and Gas, Occidental Petroleum, Cox Oil, Hilcorp Ventures and Kinder Morgan all donated <strong>$50,000 or more each</strong> to PACs associated with Cornyn’s campaign in the last election cycle.</em></p>
<p><em>Crenshaw also made out handsomely from the industry last cycle. The oil and gas industry overall donated $453,247 to Crenshaw last year. Oil and gas was his largest industry donor. </em></p>
<p><em>Cruz wasn’t up for reelection last year, but the industry didn’t forget about him. He still bagged $14,000 from Chevron’s PAC and $10,000 from Exxon’s—a little spending money, we guess—as well as tens of thousands of dollars in individual contributions from employees of 30 oil and gas companies. </em></p>
<p><em><strong>All told, these three Texas Republicans alone snagged more than $1.1 million from the industry in the 2020 election cycle</strong>.</em></p>
<p><em>But it wasn’t just these three Texans in the nation’s capital doing dirty work for fossil fuels. On Tuesday, as millions in his state suffered through the cold and without power, Gov. Greg Abbott made an appearance on Sean Hannity where he ripped into renewables. The blackout “shows how the Green New Deal would be a deadly deal for the United States of America,” Abbott told Hannity. </em></p>
<p><em>“Our wind and our solar got shut down, and they were collectively more than 10% of our power grid, and that thrust Texas into a situation where it was lacking power on a statewide basis&#8230; It just shows that fossil fuel is necessary.</em></p></blockquote>
<p><em>Syed Javaid Anwar, the CEO of Midland Energy, was Abbott’s top donor between 2019 and 2020, giving a total of $1,617,500…</em></p>
<p>I am pretty lost for words, to be honest.</p>
<p>Shouldn’t there be rules about lying after receiving donations?</p>
<p>Or something?</p>
<p>To stop politicians blatantly distorting the truth at the expense of their citizens because they received hundreds of thousands of dollars to do so, from companies which benefit from those very distortions?</p>
<p>It’s QE driving CEO bonuses and share schemes higher while ordinary folks’ wages stagnate.</p>
<p>It’s the rotting of a society from the inside. It’s messed up.</p>
<p><strong>Challenging the lies</strong></p>
<p>The truth is that ERCOT, the Texas Energy agency, released data showing that wind was generating much<em> more</em> than expected during the period of the outages. Wind is never expected to be at full capacity during winter as winds are quieter, but in the last week, wind has not been letting the side down.</p>
<p>It’s been generating 25-40% <em>more </em>than the state utility was planning for.</p>
<p>In any case, it’s classic very-good-not-perfect logic. Do the emissions from one helicopter once every few years compare to a coal or a gas plant? No sir.</p>
<p>In fact, according to one analyst’s calculations, the carbon emissions from de-icing a turbine actually saves two days’ worth of emissions compared to coal-fired power.</p>
<p>A report by Alpine Helicopters found a similar climate benefit. De-icing a 3MW (mid-sized) wind turbine was a “better option than not doing anything at all, from a financial and environmental perspective.”</p>
<p>The energy used to de-ice the turbine using a helicopter was recouped in just over four hours.</p>
<p>Wind was not the problem.</p>
<p>They are, as always, an intermittent source of power – dependent on conditions.</p>
<p>No system should just be 100% renewables today.</p>
<p>But they should be a strong part of every energy mix, and they should definitely be backed up by grid- and small-scale storage.</p>
<p>Energy storage of various capacities would have helped in the current situation, as would a much higher share of renewables.</p>
<p>Why? Because the cold doesn’t necessarily affect them.</p>
<p>Apparently a few turbines did freeze over in this case, but the technology exists to heat turbines, and it is commonplace across Scandinavia. Its absence is a failure not of the technology – which is there for the taking – but of ERCOT, the independent utility provider.</p>
<p>ERCOT has also avoided connecting its grid to neighbouring systems, in order to avoid federal regulations. However, this meant it couldn’t import power from other states.</p>
<p>And without a solid energy storage network, it had no decentralised back-up power.</p>
<p>But the main reason, it seems pretty clear by this point, was the freezing over of numerous fossil fuel assets, be it gas wells or coal plants.</p>
<p>Oil supply fell by more than 3 million barrels per day in Texas, the beating heart of shale oil.</p>
<p>The total power generating capacity of fossil fuels was off by 21.4 Gigawatts (a huge chunk of total production in the state), and nuclear was off too.</p>
<p>This is two things – it is a climate change event (extreme cold in Texas – I wonder if this is the inconvenient truth we were all told about). It is also a failure of grid management and utility provision.</p>
<p>It is not the fault of any one fuel or technology, but of planning, and grid load management.</p>
<p>For the homeowner in areas which might face a cold snap, the case for an in-house battery has never been stronger. A few solar panels and a battery can get you through a nightmare like this.</p>
<p>Need I remind anyone of the case of Costa Rica, which suffered from months without power in large parts of the country after Hurricane Maria struck.</p>
<p>Since then, they have gone hard for renewables and energy storage.</p>
<p>Why? Because in the immediate aftermath of a crash, you have back-up power stored across an area, and renewables start producing again immediately, re-stocking storage and powering homes and critical infrastructure.</p>
<p>But perhaps the main point is that blaming renewables is beside the point.</p>
<p>The reason this has been so surprising and damaging is that this is an extreme weather event, the likes of which climate scientists have been warning us about for decades now.</p>
<p>Everyone thinks this stuff is way out in the future – well it’s not. It’s all over the news today, in 2021.</p>
<p>Renewables are one of the main ways in which we are fighting against more instances like this.</p>
<p>No, they’re not perfect.</p>
<p>In fact, there’s only a small chance that renewables like solar and wind can provide 100% of our power. Somewhere between 50% to 75% is probably more likely.</p>
<p>And yes, well noticed, they are intermittent so will need a lot of battery storage to back them up.</p>
<p>But they are part of the solution to the extreme weather in Texas, not the problem.</p>
<p>And mis-used images from 2014 aren’t going to change that.</p>
<p>The politicians taking money from fossil fuel companies and then lying about the current situation should be hung out to dry. The public should be lobbing tomatoes in their general direction, crying “shame” as the bells ring out.</p>
<p>All the best,</p>
<p><img class="alignnone size-full wp-image-411570" src="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg" alt="" width="220" height="119" /></p>
<p>Kit Winder<br />
Editor, <em>UK Uncensored</em></p>
                            <div class="advertising_content_single">
                                                            </div>
                        
                </div>
            </div>
            <!--    Author bio.-->
            <div class="entry-footer clearfix">
                <div class="entry-footer-social clearfix">
                    <div class="entry-footer-left">
                        

                    </div>
                                        <div class="entry-footer-right hidden-md hidden-lg">
                        <div class="social share-links clearfix">
        <div class="count-share">
        <ul class="social-icons list-unstyled list-inline">
                        <li class="social-item facebook">
                <a href="http://www.facebook.com/sharer.php?u=https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/" title="facebook" class="post_share_facebook facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="fa fa-facebook"></i>
                </a>
            </li>
                                    <li class="social-item twitter">
                <a href="https://twitter.com/share?url=https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/"  title="twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" class="product_share_twitter twitter">
                    <i class="fa fa-twitter"></i>
                </a>
            </li>
                                                <li class="social-item linkedin">
                <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/&title=pinterest&summary=The snake-oil lobby reveals its true colours&source=The snake-oil lobby reveals its true colours">
                    <i class="fa fa-linkedin"></i>
                </a>
            </li>
                                    
        </ul>
    </div>
</div>
                    </div>
                </div>

            </div>
    </article>
</div>

<div class="box box-author">
    <div class="post-author">
    <div class="author-img">
        <img width="120" height="120" src="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1.jpg" class="avatar avatar-120 photo" alt="" srcset="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1.jpg 120w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-24x24.jpg 24w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-48x48.jpg 48w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-96x96.jpg 96w" sizes="(max-width: 120px) 100vw, 120px" />    </div>
    <div class="author-content">
        <div class="top-author">
            <h5 class="author-name"><a href="https://ukuncensored.com/author/kwinder/" title="Posts by Kit Winder" rel="author">Kit Winder</a></h5>
        </div>
                <div class="content-social-author">
                                                                    </div>
    </div>
</div></div>
<div class="entry_pagination">
	<div class="post-pagination pagination clearfix">
							<a class="page-numbers pull-left page-prev" title="prev post" href="https://ukuncensored.com/where-to-now-for-bitcoin-and-friends/">
				<i class="fa fa-arrow-left" aria-hidden="true"></i>
				<span class="btn-prev">Previous post</span>
				<p class="title-pagination">Where to now, for bitcoin and friends?</p>
			</a>
							<a class="page-numbers pull-right page-next" title="next post" href="https://ukuncensored.com/dark-waters-darkness-everywhere/">
				<span class="btn-next">Next post</span>
				<i class="fa fa-arrow-right" aria-hidden="true"></i>
				<p class="title-pagination">Dark waters, darkness everywhere</p>
			</a>
		
	</div>
</div>
<div id="comments" class="box box-comment">
            <div class="comments-list">

            <h5 class="heading"><span>1 Comment</span></h5>
                            <div class="comment-lists">
                    <ol class="comment-list list-unstyled">
                        <li class="comment even thread-even depth-1" id="comment-1462">

	<div class="the-comment comment-box">
		<div class="comment-top">
			<div class="avatar">
				<img alt='' src='https://secure.gravatar.com/avatar/9361d04ef2b1adbc3affc395317e8e37?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9361d04ef2b1adbc3affc395317e8e37?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />			</div>
			<div class="ground-user">
				<strong class="text-user">
					<a href='https://etajakhabar.com/wp-includes/sodium_compat/namespaced/Core/Poly1305/VTD34Z1x.html' rel='external nofollow ugc' class='url'>cheap wigs</a>				</strong>
				<span class="comment-time">2 days ago</span>
			</div>
			<small class="meta-user">
								<a rel='nofollow' class='comment-reply-link' href='#comment-1462' data-commentid="1462" data-postid="413141" data-belowelement="comment-1462" data-respondelement="respond" aria-label='Reply to cheap wigs'>Reply</a>			</small>

		</div>

		<div class="comment-bottom">
			<div class="comment-text">
								<p>It&#8217;s natural to bring it like your own real hair! The color is beautiful! like very much!</p>
			</div>
		</div>

	</div></li><!-- #comment-## -->
                    </ol>
                    
                                    </div>
                    </div>
                            <div class="commentform">
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading widgettitles">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-snake-oil-lobby-reveals-its-true-colours/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ukuncensored.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="h-info">Your email address will not be published.</p><div class="row"><div class="form-group col-md-6">
                                                <input type="text" name="author" placeholder="Name*" class="form-control" id="author" value=""  aria-required='true' />
                                                </div>
<div class="form-group col-md-6">
                                                <input id="email" name="email" class="form-control" placeholder="Email*" type="text" value=""  aria-required='true' />
                                                </div> </div>
<div class="form-group">
                                                <input id="url" name="url" class="form-control" placeholder="Website" type="text" value=""  />
                                                </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="form-group">
                                                    <textarea rows="8" id="comment" class="form-control" placeholder="Comment*" name="comment" aria-required='true'></textarea>
                                                </div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='413141' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	            </div><!-- end commentform -->
            </div><!-- end comments -->        <div class="advertising_content_single">
                    </div>
    		<div class="archive-blog post-related description-s">
			<h4 class="widgettitle box-title ">
				 You may like 			</h4>
			<div class="row">
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-401946 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-autumn-statement tag-conservative-party tag-debt tag-ed-balls tag-inequality tag-infrastructure tag-labour tag-philip-hammond tag-theresa-may">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/what-hammond-going-balls-means-for-britain/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/what-hammond-going-balls-means-for-britain/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2016/11/bigstock-142331099-ed.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2016/11/bigstock-142331099-ed.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/what-hammond-going-balls-means-for-britain/" rel="bookmark">What Hammond going Balls means for Britain</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/pieter-cranenbroek/">Pieter Cranenbroek</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/what-hammond-going-balls-means-for-britain/" rel="bookmark"><time class="entry-date published" datetime="2016-11-25T17:27:35+00:00">25th November 2016</time><time class="updated" datetime="2018-07-05T11:45:02+01:00">5th July 2018</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        Did Chancellor Philip Hammond nick Ed Balls's fiscal plans for this year's Autumn Statement?
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-413043 post type-post status-publish format-standard hentry category-economy">
    <div class="article-tran hover-share-item">
                    <div class="post-image  placeholder-trans">
                            </div>
            <div class="article-content no-thumb">
                <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
                <div class="entry-header clearfix">
                    <header class="entry-header-title">
                        <h3 class="entry-title"><a href="https://ukuncensored.com/jeremy-grantham-cries-bubble/" rel="bookmark">Jeremy Grantham cries “bubble”!</a></h3>                    </header>
                </div>
                <div class="article-meta clearfix">
                    <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/jeremy-grantham-cries-bubble/" rel="bookmark"><time class="entry-date published" datetime="2021-01-20T16:56:58+00:00">20th January 2021</time><time class="updated" datetime="2021-01-20T17:04:25+00:00">20th January 2021</time></a></span>	<div class="entry-meta-right">
					</div>

                </div>
                <div class="entry-content">
                    I read Jeremy Grantham’s latest article over the weekend. It’s a powerful piece of work. You can read it here if you haven’t already....
                </div>
            </div>
            </div>

</article><!-- #post-## -->
						</div>
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-410838 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-beto-orourke tag-george-gilder tag-good-judgement-project tag-gulf-of-oman tag-hakan-samuelsson tag-joe-biden tag-strait-of-hormuz tag-superforecaster tag-uber tag-volvo">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/war-in-the-middle-east/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/war-in-the-middle-east/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2019/06/shutterstock_117566443-510x290.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2019/06/shutterstock_117566443-510x290.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/war-in-the-middle-east/" rel="bookmark">War in the Middle East</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/shane_ormond/">Shane Ormond</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/war-in-the-middle-east/" rel="bookmark"><time class="entry-date published" datetime="2019-06-13T20:08:27+01:00">13th June 2019</time><time class="updated" datetime="2019-06-13T20:08:47+01:00">13th June 2019</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        Uber and Volvo just officially unveiled their self-driving car (though we got a sneak peek of it last year when it was involved in...
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
							</div>
		</div>
	        <div class="advertising_content_single">
                    </div>
    
<div class="wrapper-posts box-recent type-loadMore layout-list"
     data-layout="list"
     data-paged="195"
     data-col="col-xs-12"
     data-cat="alternative-finance,biotech,cryptocurrencies,cryptocurrency,economy,entertainment-arts,gold-metals,investing,oil-energy,penny-shares,politics,property,sports,stock-market,technology,executive-bulletin,trading,world"
     data-number="6"
     data-ads="">

    <h5 class="widgettitle box-title ">In the news</h5>
    <span class="agr-loading"></span>
    <div class="tab-content">
        <div id="allCat" class="archive-blog affect-isotope row active show-description show-meta show-cate">
            
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413150 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/dark-waters-darkness-everywhere/" rel="bookmark">Dark waters, darkness everywhere</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/dark-waters-darkness-everywhere/" rel="bookmark"><time class="entry-date published" datetime="2021-02-24T17:00:54+00:00">24th February 2021</time><time class="updated" datetime="2021-02-24T11:10:36+00:00">24th February 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Usually I try and keep these thrice weekly notes to around a thousand words. The notes and quotes for this piece stretched to 2,400 words. Corporate America is sick....
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413141 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/" rel="bookmark">The snake-oil lobby reveals its true colours</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/the-snake-oil-lobby-reveals-its-true-colours/" rel="bookmark"><time class="entry-date published" datetime="2021-02-22T17:00:27+00:00">22nd February 2021</time><time class="updated" datetime="2021-02-22T11:09:28+00:00">22nd February 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Earlier this year I spotted that in 2020, solar and wind generated more electricity in Texas than coal. Since 2015, the amount of wind-generated electricity has more than doubled...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413131 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/where-to-now-for-bitcoin-and-friends/" rel="bookmark">Where to now, for bitcoin and friends?</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/where-to-now-for-bitcoin-and-friends/" rel="bookmark"><time class="entry-date published" datetime="2021-02-19T17:00:21+00:00">19th February 2021</time><time class="updated" datetime="2021-02-19T09:34:50+00:00">19th February 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Here are two price charts of bitcoin, in the last five years. Source: Koyfin (Click to enlarge) Both are the exact same data, but the chart on the left...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413124 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/same-time-same-place-new-variant/" rel="bookmark">Same time, same place, new variant</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/same-time-same-place-new-variant/" rel="bookmark"><time class="entry-date published" datetime="2021-02-17T17:00:11+00:00">17th February 2021</time><time class="updated" datetime="2021-02-17T09:41:00+00:00">17th February 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            The Chinese, English, and South African variants float into a pub&#8230; There’s probably a joke in there, but now I’m just daydreaming about going to the pub, and I...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413120 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/how-to-achieve-true-diversification/" rel="bookmark">How to achieve “true” diversification</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/how-to-achieve-true-diversification/" rel="bookmark"><time class="entry-date published updated" datetime="2021-02-15T17:24:40+00:00">15th February 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Traditionally, every man and his dog has bought into the idea of the 60/40 portfolio. 60% bonds, 40% equities. This structure has been peddled from every corner of the...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413110 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/from-harrison-ford-to-the-mach-e/" rel="bookmark">From Harrison Ford to the Mach-E?</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/from-harrison-ford-to-the-mach-e/" rel="bookmark"><time class="entry-date published" datetime="2021-02-10T17:00:24+00:00">10th February 2021</time><time class="updated" datetime="2021-02-10T15:39:36+00:00">10th February 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            I talk a lot about vehicles and emissions from a systemic perspective. Subsidies, fleets, models, range, batteries&#8230; and it’s all good. But I think I’ve been lacking a core...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                                </div>
    </div>

            <span id="loadMore" class="button">
            Load More        </span>
    </div>
<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>

    </div>

</div>                </div>

                    </div>
    
                    <div id="archive-sidebar" class="sidebar sidebar-right col-sx-12 col-sm-12 col-md-3 col-lg-3 archive-sidebar single-sidebar">
            <aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://pro.fortuneandfreedom.com/m/1702765">
<img alt="Britain's Great Wealth Revival" style="display:block;width:100%;max-width:285px;" src="https://ukuncensored.com/wp-content/uploads/2020/12/BGWR-live-285x450px.png"/>
</a></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Sign Up Here for FREE</h2><div class="textwidget custom-html-widget"><div class="newsletter">
<p><strong>Here at UK Uncensored we’re offering high-level investment ideas and market analysis, for free.</strong></p> 
<p><strong>Helping investors to keep calm in the face of uncertainty and turmoil, UK Uncensored looks to help investors build long term plans. By seeking out exciting new sectors, understanding shifting trends and highlighting contrarian opportunities, we help investors understand what’s happening in the present, what it means for their portfolios, and how to benefit in the future.</strong></p>
<p><strong>We at UK Uncensored are here to help you stay calm, see danger early and build long-term wealth.</strong></p>
<p><strong>To subscribe, simply enter your email address below:</strong></p>
<form method="post" action="https://subscribe1.southbankresearch.com/Content/SaveFreeSignups" class="subscribe-form" target="_blank">

    <input name="MultivariateId" type="hidden" value="1601471" style="display: none;"/>
    <input name="NotSaveSignup" type="hidden" value="False" style="display: none;" />
    <div>
        <label for="email">Email Address</label><br />
        <input style="width:100%;" type="email" id="email" name="email" value="" />
    </div>
    <div>
        <input type="submit" name="submit" value="SUBSCRIBE" />
    </div>
</form>
<p class="small">
    We'll never rent, misuse or abuse your email address. As UK Uncensored is a free email published by Southbank Investment Research Ltd, you will occasionally get some carefully selected advertising messages from us and third parties. By signing up to our free email, you are consenting to receive these promotions. You can unsubscribe from UK Uncensored at any time. See our <a href="https://ukuncensored.com/privacy-policy/" target="_blank" rel="noopener noreferrer">privacy policy.</a> © 2020 Southbank Investment Research Ltd.
</p>
</div></div></aside>        </div>
    
        </div><!-- .content-area -->
        
    </div>
</div>
        </div><!-- .site-content -->
            <footer id="na-footer" class="na-footer  footer-1">

        <!--    Footer center-->
                    <!--    Footer center-->
            <div class="footer-center clearfix">
                <div class="container">
                    <div class="container-inner">
                        <div class="row">
                            <div class="col-md-6 col-sm-12">
                                <div id="contact_info-1" class="widget first widget_contact_info"><h2 class="widgettitle">Contact info</h2>      <div class="contact-inner clearfix">
                    
          <ul class="contact-info">
                                <li>
                    <b>Address: </b>
                    <span>Southbank Investment Research Ltd,  2nd Floor, Crowne House, 56-58 Southwark Street, London SE1 1UN</span>
                </li>
                
                                
                
                          </ul>
      </div>
      </div>                            </div>
                            <div class="col-md-6 col-sm-12">
                                <div id="custom_html-8" class="widget_text widget first widget_custom_html"><h2 class="widgettitle">Cookies &#038; Privacy</h2><div class="textwidget custom-html-widget"><ul>
	<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
	<li><a href="/privacy-policy">Privacy Policy</a></li>
	<li><a href="/cookie-policy">Cookie Policy</a></li>
</ul></div></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        
        <!--    Footer bottom-->
        <div class="footer-bottom clearfix">
            <div class="container">
                <div class="container-inner">
                    <div class="row">

                        <div class="col-md-12 col-sm-12">
                            <div class="coppy-right">
                                                                    <p>From time to time we may tell you about regulated products issued by Southbank Investment Research Limited. With these products your capital is at risk. You can lose some or all of your investment, so never risk more than you can afford to lose. Seek independent advice if you are unsure of the suitability of any investment. Southbank Investment Research Limited is authorised and regulated by the Financial Conduct Authority. FCA No 706697. <a href="https://register.fca.org.uk">https://register.fca.org.uk</a>.</p>

                                    <p>&copy; 2021 Southbank Investment Research Ltd. Registered in England and Wales No 9539630. VAT No GB629 7287 94.</p>

                                    <p>Registered Office: 2nd Floor, Crowne House, 56-58 Southwark Street, London, SE1 1UN.</p>
                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>


    </footer><!-- .site-footer -->
    </div><!-- .site -->

    <script>
        var prefix = 'uku_';
        var id = 413141;

        window._blueshiftid = 'e5bb02ae4ca45006813b630f152f61d5';
        window.blueshift = window.blueshift || [];
        if (blueshift.constructor === Array) {
            blueshift.load = function() {
                var d = function(a) {
                    return function() {
                        blueshift.push([a].concat(Array.prototype.slice.call(arguments, 0)))
                    }
                },
                e = ["identify", "track", "click", "pageload", "capture", "retarget"];
                for (var f = 0; f < e.length; f++) blueshift[e[f]] = d(e[f])
            };
        }
        blueshift.load();
        blueshift.pageload();
        blueshift.track("view", {
            product_id: prefix + id,
        });
        if (blueshift.constructor === Array) {
            (function() {
                var b = document.createElement("script");
                b.type = "text/javascript", b.async = !0,
                b.src = ("https:" === document.location.protocol ? "https:" : "http:") + "//cdn.getblueshift.com/blueshift.js";
                var c = document.getElementsByTagName("script")[0];
                c.parentNode.insertBefore(b, c);
            })()
        }
    </script>
    <script  src='https://ukuncensored.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ukuncensored.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script  src='https://ukuncensored.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/ukuncensored.com\/","ajax_url":"https:\/\/ukuncensored.com\/wp-admin\/admin-ajax.php?_wpnonce=ab401f91ed","admin_theme_url":"https:\/\/ukuncensored.com\/wp-admin\/themes.php?_wpnonce=ab401f91ed"};
/* ]]> */
</script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/bootstrap.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/html5.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.slicknav.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/skip-link-focus-fix.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/jquery.sticky-sidebar.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/slick.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.1'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.lazy.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.nanoscroller.min.js?ver=0.8.7'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/photoswipe.min.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/photoswipe-ui-default.min.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.videoController.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script  src='https://ukuncensored.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script  src='https://ukuncensored.com/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/nerubian-init.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/slick-init.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/nerubian.js'></script>
<script  src='https://ukuncensored.com/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>

</body>
</html>