<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width">
    <meta name="google-site-verification" content="Jch1mJlgOxgjqtQECBk2_Wc4ly6OyCuQXsI2YqgYOP4"/>
    <meta property="og:url" content="https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="The extraordinary climate roadmap that crashed the IEA’s website"/>
    <meta property="og:description" content="On Tuesday, the International Energy Agency (IEA) published a long-awaited report on how the world gets to net-zero carbon emissions by 2050 – its so-called “pathway”. So overwhelmed was its website by all the people trying to access the report, and the accompanying presentation, that the website crashed. If we were employees of the fossil..."/>
    <meta property="og:image" content="//ukuncensored.com/wp-content/uploads/2018/09/ukuncensored1x.png"/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://ukuncensored.com/xmlrpc.php">
    <link rel="icon"
          type="image/png"
          href="https://ukuncensored.com/wp-content/themes/nerubian/favicon.ico">

    <script src="//cdn.cookielaw.org/consent/69cfe234-97ca-4a5b-b401-5f98864419d7.js" type="text/javascript" charset="UTF-8"></script>
    <script type="text/javascript">
    function OptanonWrapper() { }
    </script>

    <title>The extraordinary climate roadmap that crashed the IEA’s website - UK Uncensored</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The extraordinary climate roadmap that crashed the IEA’s website - UK Uncensored" />
<meta property="og:description" content="On Tuesday, the International Energy Agency (IEA) published a long-awaited report on how the world gets to net-zero carbon emissions by 2050 – its so-called “pathway”. So overwhelmed was its website by all the people trying to access the report, and the accompanying presentation, that the website crashed. If we were employees of the fossil..." />
<meta property="og:url" content="https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/" />
<meta property="og:site_name" content="UK Uncensored" />
<meta property="article:publisher" content="https://www.facebook.com/UKUncensored/" />
<meta property="article:section" content="Economy" />
<meta property="article:published_time" content="2021-05-21T16:00:41+00:00" />
<meta property="article:modified_time" content="2021-05-21T15:34:12+00:00" />
<meta property="og:updated_time" content="2021-05-21T15:34:12+00:00" />
<meta property="og:image" content="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg" />
<meta property="og:image:secure_url" content="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On Tuesday, the International Energy Agency (IEA) published a long-awaited report on how the world gets to net-zero carbon emissions by 2050 – its so-called “pathway”. So overwhelmed was its website by all the people trying to access the report, and the accompanying presentation, that the website crashed. If we were employees of the fossil..." />
<meta name="twitter:title" content="The extraordinary climate roadmap that crashed the IEA’s website - UK Uncensored" />
<meta name="twitter:image" content="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ukuncensored.com/#organization","name":"UK Uncensored","url":"https://ukuncensored.com/","sameAs":["https://www.facebook.com/UKUncensored/"],"logo":{"@type":"ImageObject","@id":"https://ukuncensored.com/#logo","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2018/08/logo-for-dark-bg.png","width":511,"height":81,"caption":"UK Uncensored"},"image":{"@id":"https://ukuncensored.com/#logo"}},{"@type":"WebSite","@id":"https://ukuncensored.com/#website","url":"https://ukuncensored.com/","name":"UK Uncensored","inLanguage":"en-US","description":"Economic News, Markets Commentary, Gold, Oil and Investing Strategies.","publisher":{"@id":"https://ukuncensored.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ukuncensored.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/#primaryimage","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg","width":220,"height":119},{"@type":"WebPage","@id":"https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/#webpage","url":"https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/","name":"The extraordinary climate roadmap that crashed the IEA\u2019s website - UK Uncensored","isPartOf":{"@id":"https://ukuncensored.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/#primaryimage"},"datePublished":"2021-05-21T16:00:41+00:00","dateModified":"2021-05-21T15:34:12+00:00"},{"@type":"Article","@id":"https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/#article","isPartOf":{"@id":"https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/#webpage"},"author":{"@id":"https://ukuncensored.com/#/schema/person/3903b1cc8badecff1070b3c6c7d8e2c0"},"headline":"The extraordinary climate roadmap that crashed the IEA\u2019s website","datePublished":"2021-05-21T16:00:41+00:00","dateModified":"2021-05-21T15:34:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/#webpage"},"publisher":{"@id":"https://ukuncensored.com/#organization"},"image":{"@id":"https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/#primaryimage"},"articleSection":"Economy","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://ukuncensored.com/#/schema/person/3903b1cc8badecff1070b3c6c7d8e2c0","name":"Kit Winder","image":{"@type":"ImageObject","@id":"https://ukuncensored.com/#authorlogo","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-96x96.jpg","caption":"Kit Winder"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Feed" href="https://ukuncensored.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Comments Feed" href="https://ukuncensored.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; The extraordinary climate roadmap that crashed the IEA’s website Comments Feed" href="https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ukuncensored.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ukuncensored.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8'  media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://ukuncensored.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css'  media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://ukuncensored.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11'  media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ukuncensored.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6'  media='all' />
<link rel='stylesheet' id='core-front-css'  href='https://ukuncensored.com/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='nerubian_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C500%2C700%2C900%7COswald%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext'  media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/bootstrap.min.css?ver=3.0.2%20'  media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/font-awesome.min.css?ver=4.6.3'  media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/jquery-ui.min.css?ver=1.11.4'  media='all' />
<link rel='stylesheet' id='themify-icons-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/themify-icons.css'  media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/photoswipe.css'  media='all' />
<link rel='stylesheet' id='default-skin-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/default-skin/default-skin.css'  media='all' />
<link rel='stylesheet' id='nerubian-main-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/style.css'  media='all' />
<link rel='stylesheet' id='nerubian-css-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/style-default.min.css?ver=5.3.8'  media='all' />
<style id='nerubian-css-inline-css' type='text/css'>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</style>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ukuncensored.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ukuncensored.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<link rel='shortlink' href='https://ukuncensored.com/?p=413387' />
<link rel="alternate" type="application/json+oembed" href="https://ukuncensored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fukuncensored.com%2Fthe-extraordinary-climate-roadmap-that-crashed-the-ieas-website%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ukuncensored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fukuncensored.com%2Fthe-extraordinary-climate-roadmap-that-crashed-the-ieas-website%2F&#038;format=xml" />
    <meta property="fb:app_id" content="" />
    <meta property="fb:app_id" content="" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">
			.header-topbar,#nerubian-top-navbar,.topbar-right{
	display: block !important
}
@media(max-width:767px){
	.topbar-right{
			text-align:center !important;
	}
	.slicknav_menu .slicknav_btn,.header-content-right{
		    bottom: 20px;
    top: auto;
	}
	.searchform-mini.searchform-moblie{
		top: auto !important;
		bottom: auto !important;
	}
	.header-content-right{
		bottom:35px !important;
	}
}
.linka{
	color:#fff !important;
	transition: 0.3s;
}
.linka:hover{
	color:#47b386 !important;
}

		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MDNTJ5B');</script>
    <!-- End Google Tag Manager -->
    
</head>
<body class="post-template-default single single-post postid-413387 single-format-standard wpb-js-composer js-comp-ver-6.1 vc_responsive">

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDNTJ5B"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

<div id="page" class="wrapper site">
    <div class="canvas-overlay"></div>
    
<header id="masthead" class="site-header header-left style_black" style = "background-image: url(&#039;https://ukuncensored.com/wp-content/uploads/2018/07/download-1.png&#039;)">
    <div id="nerubian-header">
                    <div class="header-topbar">
                <div id="nerubian-top-navbar" class="top-navbar">
    <div class="container">
        <div class="row">
            <div class="topbar-left col-xs-12 col-sm-6 col-md-6">
                <div class="na-topbar clearfix">
                                            <nav id="na-top-navigation" class="collapse navbar-collapse">
                                                    </nav>
                    
                </div>
            </div>
            <div class="topbar-right hidden-xs col-sm-6 col-md-6 clearfix">
                <div id="custom_html-17" class="widget_text widget first widget_custom_html"><div class="textwidget custom-html-widget"></div></div>            </div>

        </div>
    </div>
</div>            </div>
        
        <div class="header-content-logo container">
                <div class="site-logo" id="logo">
        <a href="https://ukuncensored.com/" rel="home">
                            <img src="https://ukuncensored.com/wp-content/uploads/2018/07/logo-for-dark-bg.png" alt="UK Uncensored" />
            

        </a>
    </div>
                    <div class="header-middle">
                 <div id="custom_html-24" class="widget_text widget first widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://pro.fortuneandfreedom.com/m/1702766"><img alt="Britain's Great Wealth Revival" style="display:block;width:100%;max-width:728px;" src="https://ukuncensored.com/wp-content/uploads/2020/12/BGWR-live-728x90px.png"></a></div></div>            </div>
        </div>
        <div class="header-content-right hidden-md hidden-lg">
            <div class="searchform-mini searchform-moblie hidden-md hidden-lg">
                <button class="btn-mini-search"><i class="ti-search"></i></button>
            </div>
            <div class="searchform-wrap search-transition-wrap nerubian-hidden">
                <div class="search-transition-inner">
                    <form method="get"  class="searchform" action="https://ukuncensored.com/">

    <div class="input-group">
        <input type="text" class="form-control" placeholder="Search ... " value="" name="s" />
        <span class="input-group-btn">
            <button class="btn btn-primary"><i class="ti-search"></i></button>
        </span>
    </div>

</form>                    <button class="btn-mini-close pull-right"><i class="fa fa-close"></i></button>
                </div>
            </div>
        </div>

        <div class="header-content bar header-fixed">
                <div class="nerubian-header-content container">
                    <!-- Menu-->
                    <div id="na-menu-primary" class="nav-menu clearfix">
                        <nav class="text-center na-menu-primary clearfix">
                            <ul id="menu-main" class="nav navbar-nav na-menu mega-menu"><li id="menu-item-409536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-409536"><a href="https://ukuncensored.com/">Home</a></li>
<li id="menu-item-409533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409533"><a href="https://ukuncensored.com/contributors/">Contributors</a></li>
<li id="menu-item-409532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409532"><a href="https://ukuncensored.com/topics/">Topics</a></li>
<li id="menu-item-409537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-409537"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-409576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409576"><a href="https://ukuncensored.com/whitelisting-instructions/">Whitelisting Instructions</a></li>
	<li id="menu-item-412498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412498"><a href="https://www.southbankresearch.com/help-guide">Contact Us</a></li>
</ul>
</li>
</ul>                        </nav>
                    </div>
                    <!--Seacrch & Cart-->
                    <div class="header-content-right">
                        <div class="searchform-mini ">
                            <button class="btn-mini-search"><i class="ti-search"></i></button>
                        </div>
                        <div class="searchform-wrap search-transition-wrap nerubian-hidden">
                            <div class="search-transition-inner">
                                <form method="get"  class="searchform" action="https://ukuncensored.com/">

    <div class="input-group">
        <input type="text" class="form-control" placeholder="Search ... " value="" name="s" />
        <span class="input-group-btn">
            <button class="btn btn-primary"><i class="ti-search"></i></button>
        </span>
    </div>

</form>                                <button class="btn-mini-close pull-right"><i class="fa fa-close"></i></button>
                            </div>
                        </div>

                    </div>
                </div>
        </div>
    </div>
</header><!-- .site-header -->    <div id="content" class="site-content">
<div class="wrap-content" role="main">
    <div class="container">
                    <div class="entry-header clearfix">
                <header class="entry-header-title">
                    <h1 class="entry-title">The extraordinary climate roadmap that crashed the IEA’s website</h1>                </header>
                <!-- .entry-header -->
                
                                    <div class="entry-avatar clearfix">
                        <img width="45" height="45" src="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-48x48.jpg" class="avatar avatar-45 photo" alt="" srcset="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-48x48.jpg 48w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-24x24.jpg 24w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-96x96.jpg 96w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1.jpg 120w" sizes="(max-width: 45px) 100vw, 45px" />
                        <div class="avatar-meta">
                            <span class="author-title">
                                <a class="author-link" href="https://ukuncensored.com/author/kwinder/" rel="author">
                                    Kit Winder                                </a>
                            </span>
                            <span class="post-date">
                                <span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/" rel="bookmark"><time class="entry-date published" datetime="2021-05-21T17:00:41+01:00">21st May 2021</time><time class="updated" datetime="2021-05-21T16:34:12+01:00">21st May 2021</time></a></span>                            </span>
                        </div>
                    </div>
                            </div>
        
        <div class="row single-main-content">
            
                    <div class="main-content content-right col-sx-12 col-sm-12 col-md-9 col-lg-9">
                    <div class="content-inner">
                    
<div class="box box-article">
    <article id="post-413387" class="post-413387 post type-post status-publish format-standard hentry category-economy">
                                        
            <div class="entry-content clearfix">

                <div class="share-social-fixed share-padding-left">
                                            
<div class="social share-links clearfix">
    
    <ul class="social-icons list-unstyled list-inline">
                <li class="social-item facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/" title="facebook" class="post_share_facebook facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                <i class="fa fa-facebook"></i>
            </a>
        </li>
                        <li class="social-item twitter">
            <a href="https://twitter.com/share?url=https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/&text=The extraordinary climate roadmap that crashed the IEA’s website&via=Kit Winder" title="twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" class="product_share_twitter twitter">
                <i class="fa fa-twitter"></i>
            </a>
        </li>
                                <li class="social-item linkedin">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/&title=pinterest&summary=The extraordinary climate roadmap that crashed the IEA’s website&source=The extraordinary climate roadmap that crashed the IEA’s website">
                <i class="fa fa-linkedin"></i>
            </a>
        </li>
                    </ul>
</div>
                                                        </div>

                <div class="entry-content-inner padding-left">
                                                <div class="ads_content_single ads-before-content">
                                                            </div>
                        <p>On Tuesday, the International Energy Agency (IEA) published a long-awaited report on how the world gets to net-zero carbon emissions by 2050 – its so-called “pathway”.</p>
<p>So overwhelmed was its website by all the people trying to access the report, and the accompanying presentation, that the website crashed.</p>
<p>If we were employees of the fossil fuel industry trying to see what their long-term career prospects were, then I don’t imagine they stayed on the page very long&#8230;</p>
<p>“NO NEW FOSSIL FUEL PROJECTS”, go the headlines.</p>
<p><em>Starting from now. Today. In May 2021. </em></p>
<p>The IEA, long seen as an advocate and apologist for the fossil fuel industry, has turned on a metaphorical dime and gone powerfully in the other direction.</p>
<p>You see, the IEA has never done this before. It has never tried to offer a practical, data-based pathway for how we actually get from A to B, from our current global energy system to an alternative system.</p>
<p>The alternative system, of course, is one where temperatures <em>don’t</em> rise to dangerous, indeed cataclysmic, levels in the next few decades.</p>
<p>In fact, the IEA has been something of a laughing stock amongst energy transition advocates in recent years, as its miserly forecasts for renewable energy growth up to this point have been completely outpaced by reality.</p>
<p>The (in)famous chart showing its misguided forecasts from the last 20 years can be found <a href="https://www.pv-magazine.com/2018/11/20/iea-versus-solar-pv-reality/">here</a> and is well worth a look.</p>
<p>Anyway, the IEA has finally turned it around here, I reckon.</p>
<p>Let us start from the beginning&#8230;</p>
<p><strong>Why this report matters</strong></p>
<p>IEA executive director Fatih Birol outlined three things that he observed as the world emerged from the Covid-19 pandemic.</p>
<p>Firstly, records would be broken in terms of electric vehicle (EV) sales.</p>
<p>Secondly, records would be broken in terms of renewable energy generating capacity added worldwide.</p>
<p>That’s great news, but there’s a problem that has emerged with the re-opening of the world economy – as large (and small) countries move beyond lockdowns and restrictions.</p>
<p>Here is the problem, which is the third thing seen by Birol: <em>despite the gains made in those two areas, emissions are still growing strongly.</em></p>
<p>That’s what motivated the IEA to attempt this report, and why the agency did it now. It wants to show <em>what </em>needs to be done, and <em>when</em>, because we are running out of time.</p>
<p>Many governments have come out and made brilliant commitments, which is very promising, Birol says. But this rhetoric must be backed up by action. The IEA’s report is aimed at helping policymakers decide what actions to take and how soon they need to be taken.</p>
<p>In short, the report is a kind of roadmap.</p>
<p>A couple of weeks ago, when the governments of the UK and the United States announced new and more aggressive emissions reductions targets (UK down 78% by 2035 and the US 50% by 2030), I said that it felt like we’d started <a href="https://ukuncensored.com/the-uk-takes-the-lead-in-the-global-energy-transition-arms-race/">a new global arms race</a>, but with the long-term objective of Mutually Assured Salvation rather than the risk of Mutually Assured Destruction.</p>
<p>The latest race is a global contest, with net zero CO2 emissions the goal.</p>
<p>Birol discussed a similar concept, but he made some key points. It’s not a race anyone can win. Rather, it’s a race where everyone needs to finish, or no one wins.</p>
<p>In short, a truly global effort is required.</p>
<p>Collectively, we need to:</p>
<ul>
<li>Make the most of existing technologies – like solar, wind, EVs and batteries</li>
<li>Innovate for new solutions – to decarbonise things like industry, heavy freight, aviation, maritime transport, steel and coal making, and other things we can’t yet do efficiently or economically</li>
<li>Reduce fossil fuel use – by a lot.</li>
</ul>
<p>In relation to that last point, consider some hard numbers from the IEA’s report.</p>
<p>Oil demand is projected to fall, according to the IEA’s model, from over 90 million barrels per day (mbpd) to around 24 mbpd. That is a truly enormous drop, and one that has profoundly negative consequences for most oil supplying companies and countries.</p>
<p>If that happens, only the very cheapest oil will be sold, so only the lowest cost producers will be able to stay in business. Most of those producers will be in the Middle East, where the oil is so accessible and plentiful that each barrel costs very little to extract.</p>
<p>As a result, the share of oil supply held by the Middle East countries would rise in this scenario from a third to over half.</p>
<p>For most oil producers outside the Middle East, the IEA estimates that their revenues will fall by around 75%. In some countries, there will be dire economic and social consequences if they fail to diversify quickly enough.</p>
<p><strong>Big Oil can pretend no longer</strong></p>
<p>So this report is a warning for those countries, and for big oil companies who are still pretending that they can sell all the oil in their reserves.</p>
<p>There really is no place now, for that kind of thinking.</p>
<p>Carrying on, the leading researcher and modeller on IEA’s team outlined how solar power will grow from 1% of energy today, to 20% in 2050.</p>
<p>In doing so, solar power will become the largest source of energy in the world over the next 30 years.</p>
<p>Contrast that with the outlook for oil.</p>
<p><em>For investors, the big picture is very clear indeed. </em></p>
<p>The IEA’s pathway to net zero, framed against other existing roadmaps, is impressively unconvinced by things like carbon capture, or bio energy.</p>
<p>Rather, it has a keen focus on the cheapest, most available and easiest things we can do.</p>
<p>Simple things include ramping up solar and wind massively, as well as electrifying transport.</p>
<p>They include cutting down, slowly but steadily, on our energy consumption – through energy efficiency measures like building retrofits, or LED lighting.</p>
<p>The IEA estimates that fully 50% of the transition can be achieved with current technologies – led by the two main ones, battery storage and EVs.</p>
<p>The remaining 46% is achieved by technologies which are currently under development.</p>
<p>Meanwhile, only 4% of the total is taken up by change on our part: that means cycling and walking a bit more, while flying and eating beef a little less.</p>
<p>The IEA has decided not to place its hopes on hugely expensive technologies like nuclear fusion or carbon capture and storage (CCS), which are currently not possible or not economic.</p>
<p>We’d assess the IEA’s pathway to net zero as being very pragmatic.</p>
<p><strong>The next decade will be critical</strong></p>
<p>According to the IEA’s pathway, the following will need to happen between now and 2030:</p>
<ul>
<li>Sales of EVs should grow 18-fold</li>
<li>Revenue from renewable power sources should rise fourfold</li>
<li>Energy efficiency should improve by a third</li>
<li>EVs should be 60% of car sales.</li>
</ul>
<p>Hydrogen needs to have an extraordinary nine years too, growing from below 1GW of production capacity today (from electrolysers), to 850GW.</p>
<p>Investors concerned about the short-term volatility in share prices in the hydrogen space, take note!</p>
<p><em>What does all this mean for jobs? </em></p>
<p>The IEA’s estimate is that by 2030 the pathway will create 14 million additional jobs, and 16 million more by 2050. Meanwhile, five million fossil fuel-based jobs are at risk.</p>
<p>Additional care and attention will need to be paid to communities which rely of the fossil fuel industries.</p>
<p>With some optimism though, the IEA notes that there is a lot of cross-over in terms of skills and retraining potential – e.g. from offshore oil and gas to offshore wind, or from coal mining to lithium mining.</p>
<p><strong>The milestones along the pathway are many and varied</strong></p>
<p>A few final striking points from the IEA’s report presentation were as follows.</p>
<p>A key challenge will be in critical minerals – lithium, cobalt, steel, copper, aluminium&#8230;</p>
<p>Supply of these will need to grow by over 300%. This is just more evidence that energy transition commodities can be a great part of any inflation-proofing portfolio strategy.</p>
<p>However, rising demand for these minerals is also a source of concern.</p>
<p>These minerals are about as geographically concentrated as oil in some cases, and they will cause similar geopolitical issues. Rising costs also have the potential to slow down the transition, and the roll out of the key technologies.</p>
<p>Finally, the IEA has laid out roughly 400 interim milestones which must be met on the path to net zero.</p>
<p>They include getting hydrogen capacity from 250MW today to 850GW in 2030 – 3,400-times growth in just nine years (though the IEA noted that work on over 100GW of projects is already underway).</p>
<p>Also, electricity generation needs to have reached net zero by 2040, in order for the global economy to reach net zero by 2050.</p>
<p>And in 2040, with generation at net zero, solar and wind will have gone from high single-figure contributions to global power, to 70%. At that point, they will dominate the energy mix like fossil fuels do today.</p>
<p>The IEA’s report is powerful, authoritative and pragmatic.</p>
<p>It is a roadmap that permits little progress for oil companies or producer countries who are claiming they will be able to sell everything they hold in stated/proven reserves.</p>
<p>For investors, the volatility in financial markets in the recent past is less important than the exciting prospects which are becoming much clearer – thanks in part to the IEA’s latest report.</p>
<p>The energy transition is accelerating, and you don’t want to be left behind.</p>
<p>For the long-term energy transition investors among you, I encourage you to join Sam Volkering and I at <i>Exponential Investor</i>, our free sister publication.</p>
<p>You may have heard by now, but if not, I have some sad news!</p>
<p>After an incredibly enjoyable and interesting year writing to you, <i>UK Uncensored</i> is closing down.</p>
<p>I hope you’ve found my many musings, ramblings and warnings helpful throughout one of the most interesting investing years in history&#8230;.</p>
<p>I’ll say more on this next week, but for now, I’ll just say you can keep hearing from me at <strong><i><a href="https://subscribe.exponentialinvestor.com/1796300/exi">Exponential Investor</a></i></strong>, where Sam and I will be joining forces to help you protect and grow your wealth, and keep interesting content flowing into your inboxes at the same time.  </p>
<p>Until next time,</p>
<p><img class="alignnone size-full wp-image-411570" src="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg" alt="" width="220" height="119" /></p>
<p>Kit Winder<br />
Editor, <em>UK Uncensored</em></p>
                            <div class="advertising_content_single">
                                                            </div>
                        
                </div>
            </div>
            <!--    Author bio.-->
            <div class="entry-footer clearfix">
                <div class="entry-footer-social clearfix">
                    <div class="entry-footer-left">
                        

                    </div>
                                        <div class="entry-footer-right hidden-md hidden-lg">
                        <div class="social share-links clearfix">
        <div class="count-share">
        <ul class="social-icons list-unstyled list-inline">
                        <li class="social-item facebook">
                <a href="http://www.facebook.com/sharer.php?u=https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/" title="facebook" class="post_share_facebook facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="fa fa-facebook"></i>
                </a>
            </li>
                                    <li class="social-item twitter">
                <a href="https://twitter.com/share?url=https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/"  title="twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" class="product_share_twitter twitter">
                    <i class="fa fa-twitter"></i>
                </a>
            </li>
                                                <li class="social-item linkedin">
                <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/&title=pinterest&summary=The extraordinary climate roadmap that crashed the IEA’s website&source=The extraordinary climate roadmap that crashed the IEA’s website">
                    <i class="fa fa-linkedin"></i>
                </a>
            </li>
                                    
        </ul>
    </div>
</div>
                    </div>
                </div>

            </div>
    </article>
</div>

<div class="box box-author">
    <div class="post-author">
    <div class="author-img">
        <img width="120" height="120" src="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1.jpg" class="avatar avatar-120 photo" alt="" srcset="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1.jpg 120w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-24x24.jpg 24w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-48x48.jpg 48w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-96x96.jpg 96w" sizes="(max-width: 120px) 100vw, 120px" />    </div>
    <div class="author-content">
        <div class="top-author">
            <h5 class="author-name"><a href="https://ukuncensored.com/author/kwinder/" title="Posts by Kit Winder" rel="author">Kit Winder</a></h5>
        </div>
                <div class="content-social-author">
                                                                    </div>
    </div>
</div></div>
<div class="entry_pagination">
	<div class="post-pagination pagination clearfix">
							<a class="page-numbers pull-left page-prev" title="prev post" href="https://ukuncensored.com/dragon-portfolio-or-dogecoin-your-choice/">
				<i class="fa fa-arrow-left" aria-hidden="true"></i>
				<span class="btn-prev">Previous post</span>
				<p class="title-pagination">Dragon Portfolio or Dogecoin? Your choice...</p>
			</a>
				
	</div>
</div>
<div id="comments" class="box box-comment">
            <div class="comments-list">

            
                    </div>
                            <div class="commentform">
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading widgettitles">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ukuncensored.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="h-info">Your email address will not be published.</p><div class="row"><div class="form-group col-md-6">
                                                <input type="text" name="author" placeholder="Name*" class="form-control" id="author" value=""  aria-required='true' />
                                                </div>
<div class="form-group col-md-6">
                                                <input id="email" name="email" class="form-control" placeholder="Email*" type="text" value=""  aria-required='true' />
                                                </div> </div>
<div class="form-group">
                                                <input id="url" name="url" class="form-control" placeholder="Website" type="text" value=""  />
                                                </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="form-group">
                                                    <textarea rows="8" id="comment" class="form-control" placeholder="Comment*" name="comment" aria-required='true'></textarea>
                                                </div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='413387' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	            </div><!-- end commentform -->
            </div><!-- end comments -->        <div class="advertising_content_single">
                    </div>
    		<div class="archive-blog post-related description-s">
			<h4 class="widgettitle box-title ">
				 You may like 			</h4>
			<div class="row">
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-410805 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/the-calm-before-the-storm/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/the-calm-before-the-storm/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2019/06/shutterstock_1224824284-510x290.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2019/06/shutterstock_1224824284-510x290.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/the-calm-before-the-storm/" rel="bookmark">The calm before the storm</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/david-stevenson/">David Stevenson</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/the-calm-before-the-storm/" rel="bookmark"><time class="entry-date published" datetime="2019-05-31T18:13:17+01:00">31st May 2019</time><time class="updated" datetime="2019-06-03T18:14:47+01:00">3rd June 2019</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        I’m talking about the UK Uncensored inbox. After a few days when hardly any Brexit-related emails arrived, suddenly there’s been a flood of responses to our...
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-410860 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/trump-ice-will-deport-millions-maybe/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/trump-ice-will-deport-millions-maybe/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2019/06/trumpdeport-510x290.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2019/06/trumpdeport-510x290.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/trump-ice-will-deport-millions-maybe/" rel="bookmark">Trump: ICE will Deport Millions… Maybe</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/shane_ormond/">Shane Ormond</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/trump-ice-will-deport-millions-maybe/" rel="bookmark"><time class="entry-date published" datetime="2019-06-19T21:05:28+01:00">19th June 2019</time><time class="updated" datetime="2019-06-20T13:05:47+01:00">20th June 2019</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        President Trump kicked off his 2020 reelection campaign by renewing one of his 2016 campaign promises (and outing a secret ICE operation in the...
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-407781 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-global-growth tag-world-trade">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/the-good-news-is-in-the-price/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/the-good-news-is-in-the-price/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2018/01/bigstock-Sunrise-view-from-space-on-Pla-202343752.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2018/01/bigstock-Sunrise-view-from-space-on-Pla-202343752.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/the-good-news-is-in-the-price/" rel="bookmark">The good news is &#8216;in the price&#8217;</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/david-stevenson/">David Stevenson</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/the-good-news-is-in-the-price/" rel="bookmark"><time class="entry-date published" datetime="2018-01-31T12:29:01+00:00">31st January 2018</time><time class="updated" datetime="2018-07-05T11:43:52+01:00">5th July 2018</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        How can the stock market fall when the world economy is doing so well?
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
							</div>
		</div>
	        <div class="advertising_content_single">
                    </div>
    
<div class="wrapper-posts box-recent type-loadMore layout-list"
     data-layout="list"
     data-paged="201"
     data-col="col-xs-12"
     data-cat="alternative-finance,biotech,cryptocurrencies,cryptocurrency,economy,entertainment-arts,gold-metals,investing,oil-energy,penny-shares,politics,property,sports,stock-market,technology,executive-bulletin,trading,world"
     data-number="6"
     data-ads="">

    <h5 class="widgettitle box-title ">In the news</h5>
    <span class="agr-loading"></span>
    <div class="tab-content">
        <div id="allCat" class="archive-blog affect-isotope row active show-description show-meta show-cate">
            
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413387 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/" rel="bookmark">The extraordinary climate roadmap that crashed the IEA’s website</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/the-extraordinary-climate-roadmap-that-crashed-the-ieas-website/" rel="bookmark"><time class="entry-date published" datetime="2021-05-21T17:00:41+01:00">21st May 2021</time><time class="updated" datetime="2021-05-21T16:34:12+01:00">21st May 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            On Tuesday, the International Energy Agency (IEA) published a long-awaited report on how the world gets to net-zero carbon emissions by 2050 – its so-called “pathway”. So overwhelmed was...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413381 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/dragon-portfolio-or-dogecoin-your-choice/" rel="bookmark">Dragon Portfolio or Dogecoin? Your choice&#8230;</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/dragon-portfolio-or-dogecoin-your-choice/" rel="bookmark"><time class="entry-date published" datetime="2021-05-19T17:00:30+01:00">19th May 2021</time><time class="updated" datetime="2021-05-19T11:24:47+01:00">19th May 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Last Wednesday I was stuck in traffic on a small residential road. To escape, I took a little righty lefty on to a parallel and more major road. Even...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413373 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/evaluating-the-progression-of-our-core-thesis-and-speculating-on-what-happens-next/" rel="bookmark">Evaluating the progression of our core thesis, and speculating on what happens next</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/evaluating-the-progression-of-our-core-thesis-and-speculating-on-what-happens-next/" rel="bookmark"><time class="entry-date published" datetime="2021-05-17T17:00:42+01:00">17th May 2021</time><time class="updated" datetime="2021-05-17T15:52:18+01:00">17th May 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            It’s funny in investing – even when you’ve been expecting something to happen for months, it can be hard to say for sure that it is indeed what’s happening....
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413366 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/savers-beware/" rel="bookmark">Savers beware</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/savers-beware/" rel="bookmark"><time class="entry-date published updated" datetime="2021-05-14T16:32:28+01:00">14th May 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Our Gold Summit was this week here at Southbank Investment Research, and it’s been brilliant. And the timing has been perfect, just as the gold price has regained some...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413359 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/dollars-for-dogecoin-people-are-actually-doing-this-so-take-note/" rel="bookmark">Dollars for Dogecoin? People are actually doing this, so take note</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/dollars-for-dogecoin-people-are-actually-doing-this-so-take-note/" rel="bookmark"><time class="entry-date published" datetime="2021-05-12T17:00:26+01:00">12th May 2021</time><time class="updated" datetime="2021-05-12T16:20:21+01:00">12th May 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            A few things have caught my eye recently. Over last weekend, what really stuck out to me was the cyber-attack on the US’ largest pipeline, the “Colonial”. Very early...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413346 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/investment-insurance-for-the-two-biggest-risks-in-markets-today/" rel="bookmark">Investment insurance for the two biggest risks in markets today</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/investment-insurance-for-the-two-biggest-risks-in-markets-today/" rel="bookmark"><time class="entry-date published" datetime="2021-05-10T16:29:14+01:00">10th May 2021</time><time class="updated" datetime="2021-05-10T16:38:29+01:00">10th May 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            There are two general risks in investing – losing money, and not making it. These are constant, but investors fear one more than the other depending on who they...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                                </div>
    </div>

            <span id="loadMore" class="button">
            Load More        </span>
    </div>
<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>

    </div>

</div>                </div>

                    </div>
    
                    <div id="archive-sidebar" class="sidebar sidebar-right col-sx-12 col-sm-12 col-md-3 col-lg-3 archive-sidebar single-sidebar">
            <aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://pro.fortuneandfreedom.com/m/1702765">
<img alt="Britain's Great Wealth Revival" style="display:block;width:100%;max-width:285px;" src="https://ukuncensored.com/wp-content/uploads/2020/12/BGWR-live-285x450px.png"/>
</a></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Discover “tomorrow’s BIG investing opportunities today!”</h2><div class="textwidget custom-html-widget"><style type="text/css">
    .sidebar .newsletter ul li {
        border-bottom: none;
        color: #555;
        font-size: 14px;
        font-weight: 400;
        line-height: 24px;
        padding: 5px 0;
        list-style: disc;
        margin-left: 20px;
    }
</style>
<div class="newsletter">
<p style="margin-bottom:10px;">In your free guide, discover:</p>
<img style="display:block;float:right; margin: 0px 0px 10px 10px;max-width:100px;" src="https://ukuncensored.com/wp-content/uploads/2021/05/exi_why_the_energy_market_angled_150.png"/>
<ul>
<li>Five signs unstoppable change is coming to the energy markets</li>
<li>The four areas of the energy system that are ripe for disruption</li>
<li>Why UK investors should be excited about the epochal transformation of the traditional electrical system</li>
</ul>
<p>Enter your email below to get your FREE report "Why the energy market is ripe for exponential disruption" immediately. Plus, get our free e-letter <em>Exponential Investor</em>:</p>
<form method="post" action="https://subscribe.exponentialinvestor.com/Content/SaveFreeSignups" class="subscribe-form" target="_blank">

<input name="MultivariateId" type="hidden" value="1789689" style="display: none;"/>
<input name="NotSaveSignup" type="hidden" value="False" style="display: none;" />
<div>
<label for="email">Email Address</label><br />
<input style="width:100%;" type="email" id="email" name="email" value="" />
</div>
<div>
<input type="submit" name="submit" value="SUBSCRIBE NOW" />
</div>
</form>
<p class="small">
No spam pledge: We’ll never rent, misuse or abuse your email address. As Exponential Investor is a free email published by Southbank Investment Research Ltd, you will occasionally get some carefully selected advertising messages from us and third parties. By signing up to our Exponential Investor email, you are consenting to receive these promotions. You can unsubscribe from Exponential Investor at any time. See our <a href="https://www.exponentialinvestor.com/privacy-policy/" target="_blank" rel="noopener noreferrer">privacy policy</a>. © 2021 Southbank Investment Research Ltd.
</p>
</div></div></aside>        </div>
    
        </div><!-- .content-area -->
        
    </div>
</div>
        </div><!-- .site-content -->
            <footer id="na-footer" class="na-footer  footer-1">

        <!--    Footer center-->
                    <!--    Footer center-->
            <div class="footer-center clearfix">
                <div class="container">
                    <div class="container-inner">
                        <div class="row">
                            <div class="col-md-6 col-sm-12">
                                <div id="contact_info-1" class="widget first widget_contact_info"><h2 class="widgettitle">Contact info</h2>      <div class="contact-inner clearfix">
                    
          <ul class="contact-info">
                                <li>
                    <b>Address: </b>
                    <span>Southbank Investment Research Ltd,  2nd Floor, Crowne House, 56-58 Southwark Street, London SE1 1UN</span>
                </li>
                
                                
                
                          </ul>
      </div>
      </div>                            </div>
                            <div class="col-md-6 col-sm-12">
                                <div id="custom_html-8" class="widget_text widget first widget_custom_html"><h2 class="widgettitle">Cookies &#038; Privacy</h2><div class="textwidget custom-html-widget"><ul>
	<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
	<li><a href="/privacy-policy">Privacy Policy</a></li>
	<li><a href="/cookie-policy">Cookie Policy</a></li>
</ul></div></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        
        <!--    Footer bottom-->
        <div class="footer-bottom clearfix">
            <div class="container">
                <div class="container-inner">
                    <div class="row">

                        <div class="col-md-12 col-sm-12">
                            <div class="coppy-right">
                                                                    <p>From time to time we may tell you about regulated products issued by Southbank Investment Research Limited. With these products your capital is at risk. You can lose some or all of your investment, so never risk more than you can afford to lose. Seek independent advice if you are unsure of the suitability of any investment. Southbank Investment Research Limited is authorised and regulated by the Financial Conduct Authority. FCA No 706697. <a href="https://register.fca.org.uk">https://register.fca.org.uk</a>.</p>

                                    <p>&copy; 2021 Southbank Investment Research Ltd. Registered in England and Wales No 9539630. VAT No GB629 7287 94.</p>

                                    <p>Registered Office: 2nd Floor, Crowne House, 56-58 Southwark Street, London, SE1 1UN.</p>
                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>


    </footer><!-- .site-footer -->
    </div><!-- .site -->

    <script>
        var prefix = 'uku_';
        var id = 413387;

        window._blueshiftid = 'e5bb02ae4ca45006813b630f152f61d5';
        window.blueshift = window.blueshift || [];
        if (blueshift.constructor === Array) {
            blueshift.load = function() {
                var d = function(a) {
                    return function() {
                        blueshift.push([a].concat(Array.prototype.slice.call(arguments, 0)))
                    }
                },
                e = ["identify", "track", "click", "pageload", "capture", "retarget"];
                for (var f = 0; f < e.length; f++) blueshift[e[f]] = d(e[f])
            };
        }
        blueshift.load();
        blueshift.pageload();
        blueshift.track("view", {
            product_id: prefix + id,
        });
        if (blueshift.constructor === Array) {
            (function() {
                var b = document.createElement("script");
                b.type = "text/javascript", b.async = !0,
                b.src = ("https:" === document.location.protocol ? "https:" : "http:") + "//cdn.getblueshift.com/blueshift.js";
                var c = document.getElementsByTagName("script")[0];
                c.parentNode.insertBefore(b, c);
            })()
        }
    </script>
    <script  src='https://ukuncensored.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ukuncensored.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script  src='https://ukuncensored.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/ukuncensored.com\/","ajax_url":"https:\/\/ukuncensored.com\/wp-admin\/admin-ajax.php?_wpnonce=2088706bff","admin_theme_url":"https:\/\/ukuncensored.com\/wp-admin\/themes.php?_wpnonce=2088706bff"};
/* ]]> */
</script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/bootstrap.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/html5.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.slicknav.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/skip-link-focus-fix.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/jquery.sticky-sidebar.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/slick.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.1'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.lazy.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.nanoscroller.min.js?ver=0.8.7'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/photoswipe.min.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/photoswipe-ui-default.min.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.videoController.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script  src='https://ukuncensored.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script  src='https://ukuncensored.com/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/nerubian-init.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/slick-init.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/nerubian.js'></script>
<script  src='https://ukuncensored.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>

</body>
</html>