<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width">
    <meta name="google-site-verification" content="Jch1mJlgOxgjqtQECBk2_Wc4ly6OyCuQXsI2YqgYOP4"/>
    <meta property="og:url" content="https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Podcast: picking stocks or picking asset classes? Which is best?"/>
    <meta property="og:description" content="Exponential Investor – formerly known as UK Uncensored In today’s issue… Back to head off again How do you go about it? Filtering thousands of stocks, one at a time After a two-week hiatus, we’re back. Although as soon as we’re back, Sam is off for three weeks to usher a new child into the..."/>
    <meta property="og:image" content="//ukuncensored.com/wp-content/uploads/2018/09/ukuncensored1x.png"/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://ukuncensored.com/xmlrpc.php">
    <link rel="icon"
          type="image/png"
          href="https://ukuncensored.com/wp-content/themes/nerubian/favicon.ico">

    <script src="//cdn.cookielaw.org/consent/69cfe234-97ca-4a5b-b401-5f98864419d7.js" type="text/javascript" charset="UTF-8"></script>
    <script type="text/javascript">
    function OptanonWrapper() { }
    </script>

    <title>Podcast: picking stocks or picking asset classes? Which is best? - UK Uncensored</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Podcast: picking stocks or picking asset classes? Which is best? - UK Uncensored" />
<meta property="og:description" content="Exponential Investor – formerly known as UK Uncensored In today’s issue… Back to head off again How do you go about it? Filtering thousands of stocks, one at a time After a two-week hiatus, we’re back. Although as soon as we’re back, Sam is off for three weeks to usher a new child into the..." />
<meta property="og:url" content="https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/" />
<meta property="og:site_name" content="UK Uncensored" />
<meta property="article:publisher" content="https://www.facebook.com/UKUncensored/" />
<meta property="article:section" content="Investing" />
<meta property="article:published_time" content="2021-06-25T16:25:02+00:00" />
<meta property="article:modified_time" content="2021-06-25T12:26:36+00:00" />
<meta property="og:updated_time" content="2021-06-25T12:26:36+00:00" />
<meta property="og:image" content="https://www.exponentialinvestor.com/app/uploads/2020/09/sam-kit-pod-exi-030920-1-550x320.png" />
<meta property="og:image:secure_url" content="https://www.exponentialinvestor.com/app/uploads/2020/09/sam-kit-pod-exi-030920-1-550x320.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Exponential Investor – formerly known as UK Uncensored In today’s issue… Back to head off again How do you go about it? Filtering thousands of stocks, one at a time After a two-week hiatus, we’re back. Although as soon as we’re back, Sam is off for three weeks to usher a new child into the..." />
<meta name="twitter:title" content="Podcast: picking stocks or picking asset classes? Which is best? - UK Uncensored" />
<meta name="twitter:image" content="https://www.exponentialinvestor.com/app/uploads/2020/09/sam-kit-pod-exi-030920-1-550x320.png" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ukuncensored.com/#organization","name":"UK Uncensored","url":"https://ukuncensored.com/","sameAs":["https://www.facebook.com/UKUncensored/"],"logo":{"@type":"ImageObject","@id":"https://ukuncensored.com/#logo","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2018/08/logo-for-dark-bg.png","width":511,"height":81,"caption":"UK Uncensored"},"image":{"@id":"https://ukuncensored.com/#logo"}},{"@type":"WebSite","@id":"https://ukuncensored.com/#website","url":"https://ukuncensored.com/","name":"UK Uncensored","inLanguage":"en-US","description":"Economic News, Markets Commentary, Gold, Oil and Investing Strategies.","publisher":{"@id":"https://ukuncensored.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ukuncensored.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/#primaryimage","inLanguage":"en-US","url":"https://www.exponentialinvestor.com/app/uploads/2020/09/sam-kit-pod-exi-030920-1-550x320.png"},{"@type":"WebPage","@id":"https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/#webpage","url":"https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/","name":"Podcast: picking stocks or picking asset classes? Which is best? - UK Uncensored","isPartOf":{"@id":"https://ukuncensored.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/#primaryimage"},"datePublished":"2021-06-25T16:25:02+00:00","dateModified":"2021-06-25T12:26:36+00:00"},{"@type":"Article","@id":"https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/#article","isPartOf":{"@id":"https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/#webpage"},"author":{"@id":"https://ukuncensored.com/#/schema/person/520ba6dd9debc59ace71233cf7212483"},"headline":"Podcast: picking stocks or picking asset classes? Which is best?","datePublished":"2021-06-25T16:25:02+00:00","dateModified":"2021-06-25T12:26:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/#webpage"},"publisher":{"@id":"https://ukuncensored.com/#organization"},"image":{"@id":"https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/#primaryimage"},"articleSection":"Investing","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://ukuncensored.com/#/schema/person/520ba6dd9debc59ace71233cf7212483","name":"Sam Volkering","image":{"@type":"ImageObject","@id":"https://ukuncensored.com/#authorlogo","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27-96x96.png","caption":"Sam Volkering"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Feed" href="https://ukuncensored.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Comments Feed" href="https://ukuncensored.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Podcast: picking stocks or picking asset classes? Which is best? Comments Feed" href="https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ukuncensored.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ukuncensored.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.8'  media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://ukuncensored.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css'  media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://ukuncensored.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11'  media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ukuncensored.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6'  media='all' />
<link rel='stylesheet' id='core-front-css'  href='https://ukuncensored.com/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='nerubian_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C500%2C700%2C900%7COswald%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext'  media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/bootstrap.min.css?ver=3.0.2%20'  media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/font-awesome.min.css?ver=4.6.3'  media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/jquery-ui.min.css?ver=1.11.4'  media='all' />
<link rel='stylesheet' id='themify-icons-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/themify-icons.css'  media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/photoswipe.css'  media='all' />
<link rel='stylesheet' id='default-skin-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/default-skin/default-skin.css'  media='all' />
<link rel='stylesheet' id='nerubian-main-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/style.css'  media='all' />
<link rel='stylesheet' id='nerubian-css-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/style-default.min.css?ver=5.3.8'  media='all' />
<style id='nerubian-css-inline-css' type='text/css'>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</style>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ukuncensored.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ukuncensored.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.8" />
<link rel='shortlink' href='https://ukuncensored.com/?p=413483' />
<link rel="alternate" type="application/json+oembed" href="https://ukuncensored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fukuncensored.com%2Fpodcast-picking-stocks-or-picking-asset-classes-which-is-best%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ukuncensored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fukuncensored.com%2Fpodcast-picking-stocks-or-picking-asset-classes-which-is-best%2F&#038;format=xml" />
    <meta property="fb:app_id" content="" />
    <meta property="fb:app_id" content="" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">
			.header-topbar,#nerubian-top-navbar,.topbar-right{
	display: block !important
}
@media(max-width:767px){
	.topbar-right{
			text-align:center !important;
	}
	.slicknav_menu .slicknav_btn,.header-content-right{
		    bottom: 20px;
    top: auto;
	}
	.searchform-mini.searchform-moblie{
		top: auto !important;
		bottom: auto !important;
	}
	.header-content-right{
		bottom:35px !important;
	}
}
.linka{
	color:#fff !important;
	transition: 0.3s;
}
.linka:hover{
	color:#47b386 !important;
}

		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MDNTJ5B');</script>
    <!-- End Google Tag Manager -->
    
</head>
<body class="post-template-default single single-post postid-413483 single-format-standard wpb-js-composer js-comp-ver-6.1 vc_responsive">

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDNTJ5B"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

<div id="page" class="wrapper site">
    <div class="canvas-overlay"></div>
    
<header id="masthead" class="site-header header-left style_black" style = "background-image: url(&#039;https://ukuncensored.com/wp-content/uploads/2018/07/download-1.png&#039;)">
    <div id="nerubian-header">
                    <div class="header-topbar">
                <div id="nerubian-top-navbar" class="top-navbar">
    <div class="container">
        <div class="row">
            <div class="topbar-left col-xs-12 col-sm-6 col-md-6">
                <div class="na-topbar clearfix">
                                            <nav id="na-top-navigation" class="collapse navbar-collapse">
                                                    </nav>
                    
                </div>
            </div>
            <div class="topbar-right hidden-xs col-sm-6 col-md-6 clearfix">
                <div id="custom_html-17" class="widget_text widget first widget_custom_html"><div class="textwidget custom-html-widget"></div></div>            </div>

        </div>
    </div>
</div>            </div>
        
        <div class="header-content-logo container">
                <div class="site-logo" id="logo">
        <a href="https://ukuncensored.com/" rel="home">
                            <img src="https://ukuncensored.com/wp-content/uploads/2018/07/logo-for-dark-bg.png" alt="UK Uncensored" />
            

        </a>
    </div>
                    <div class="header-middle">
                 <div id="custom_html-24" class="widget_text widget first widget_custom_html"><div class="textwidget custom-html-widget"><a style="display:none;" href="https://pro.fortuneandfreedom.com/m/1702766"><img alt="Britain's Great Wealth Revival" style="display:block;width:100%;max-width:728px;" src="https://ukuncensored.com/wp-content/uploads/2020/12/BGWR-live-728x90px.png"></a>

<a href="https://pro.exponentialinvestor.com/m/1797946"><img alt="Britain's Great Wealth Revival" style="display:block;width:100%;max-width:728px;" src="https://ukuncensored.com/wp-content/uploads/2021/05/UKU-EXI-Ads-0521-1-728x90px.jpg"></a></div></div>            </div>
        </div>
        <div class="header-content-right hidden-md hidden-lg">
            <div class="searchform-mini searchform-moblie hidden-md hidden-lg">
                <button class="btn-mini-search"><i class="ti-search"></i></button>
            </div>
            <div class="searchform-wrap search-transition-wrap nerubian-hidden">
                <div class="search-transition-inner">
                    <form method="get"  class="searchform" action="https://ukuncensored.com/">

    <div class="input-group">
        <input type="text" class="form-control" placeholder="Search ... " value="" name="s" />
        <span class="input-group-btn">
            <button class="btn btn-primary"><i class="ti-search"></i></button>
        </span>
    </div>

</form>                    <button class="btn-mini-close pull-right"><i class="fa fa-close"></i></button>
                </div>
            </div>
        </div>

        <div class="header-content bar header-fixed">
                <div class="nerubian-header-content container">
                    <!-- Menu-->
                    <div id="na-menu-primary" class="nav-menu clearfix">
                        <nav class="text-center na-menu-primary clearfix">
                            <ul id="menu-main" class="nav navbar-nav na-menu mega-menu"><li id="menu-item-409536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-409536"><a href="https://ukuncensored.com/">Home</a></li>
<li id="menu-item-409533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409533"><a href="https://ukuncensored.com/contributors/">Contributors</a></li>
<li id="menu-item-409532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409532"><a href="https://ukuncensored.com/topics/">Topics</a></li>
<li id="menu-item-409537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-409537"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-409576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409576"><a href="https://ukuncensored.com/whitelisting-instructions/">Whitelisting Instructions</a></li>
	<li id="menu-item-412498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412498"><a href="https://www.southbankresearch.com/help-guide">Contact Us</a></li>
</ul>
</li>
</ul>                        </nav>
                    </div>
                    <!--Seacrch & Cart-->
                    <div class="header-content-right">
                        <div class="searchform-mini ">
                            <button class="btn-mini-search"><i class="ti-search"></i></button>
                        </div>
                        <div class="searchform-wrap search-transition-wrap nerubian-hidden">
                            <div class="search-transition-inner">
                                <form method="get"  class="searchform" action="https://ukuncensored.com/">

    <div class="input-group">
        <input type="text" class="form-control" placeholder="Search ... " value="" name="s" />
        <span class="input-group-btn">
            <button class="btn btn-primary"><i class="ti-search"></i></button>
        </span>
    </div>

</form>                                <button class="btn-mini-close pull-right"><i class="fa fa-close"></i></button>
                            </div>
                        </div>

                    </div>
                </div>
        </div>
    </div>
</header><!-- .site-header -->    <div id="content" class="site-content">
<div class="wrap-content" role="main">
    <div class="container">
                    <div class="entry-header clearfix">
                <header class="entry-header-title">
                    <h1 class="entry-title">Podcast: picking stocks or picking asset classes? Which is best?</h1>                </header>
                <!-- .entry-header -->
                
                                    <div class="entry-avatar clearfix">
                        <img width="45" height="45" src="https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27-48x48.png" class="avatar avatar-45 photo" alt="" srcset="https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27-48x48.png 48w, https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27-24x24.png 24w, https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27-96x96.png 96w, https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27-150x150.png 150w, https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27.png 220w" sizes="(max-width: 45px) 100vw, 45px" />
                        <div class="avatar-meta">
                            <span class="author-title">
                                <a class="author-link" href="https://ukuncensored.com/author/sam-volkering/" rel="author">
                                    Sam Volkering                                </a>
                            </span>
                            <span class="post-date">
                                <span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/" rel="bookmark"><time class="entry-date published" datetime="2021-06-25T17:25:02+01:00">25th June 2021</time><time class="updated" datetime="2021-06-25T13:26:36+01:00">25th June 2021</time></a></span>                            </span>
                        </div>
                    </div>
                            </div>
        
        <div class="row single-main-content">
            
                    <div class="main-content content-right col-sx-12 col-sm-12 col-md-9 col-lg-9">
                    <div class="content-inner">
                    
<div class="box box-article">
    <article id="post-413483" class="post-413483 post type-post status-publish format-standard hentry category-investing">
                                        
            <div class="entry-content clearfix">

                <div class="share-social-fixed share-padding-left">
                                            
<div class="social share-links clearfix">
    
    <ul class="social-icons list-unstyled list-inline">
                <li class="social-item facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/" title="facebook" class="post_share_facebook facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                <i class="fa fa-facebook"></i>
            </a>
        </li>
                        <li class="social-item twitter">
            <a href="https://twitter.com/share?url=https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/&text=Podcast: picking stocks or picking asset classes? Which is best?&via=Sam Volkering" title="twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" class="product_share_twitter twitter">
                <i class="fa fa-twitter"></i>
            </a>
        </li>
                                <li class="social-item linkedin">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/&title=pinterest&summary=Podcast: picking stocks or picking asset classes? Which is best?&source=Podcast: picking stocks or picking asset classes? Which is best?">
                <i class="fa fa-linkedin"></i>
            </a>
        </li>
                    </ul>
</div>
                                                        </div>

                <div class="entry-content-inner padding-left">
                                                <div class="ads_content_single ads-before-content">
                                                            </div>
                        <h2><strong><em>Exponential Investor</em></strong><strong> – formerly known as <em>UK Uncensored</em></strong></h2>
<p><b><em>In today’s issue…</em></b></p>
<ul>
<li><em><b>Back to head off again</b></em></li>
<li><em><b>How do you go about it?</b></em></li>
<li><em><b>Filtering thousands of stocks, one at a time</b></em></li>
</ul>
<p>After a two-week hiatus, we’re back.</p>
<p>Although as soon as we’re back, Sam is off for three weeks to usher a new child into the world.</p>
<p>That means… well nothing for the <em>Exponential Investor Podcast</em>. Kit will continue on in Sam’s absence with guests from our extensive roster of editors at Southbank Investment Research.</p>
<p>But today it’s a question of what works best in the market:</p>
<ol>
<li>Being a stock picker</li>
<li>Being an asset class picker</li>
</ol>
<p>Also, how do you balance picking stocks with the bigger trends and momentum plays in the market? Do you ride the short-term wave of mainstream movements, or do you take a contrarian view and weather the rocky road longer term?</p>
<p>Lots of readers ask us about asset selection and picking individual winners, so this week we answer those questions and deep dive into our methodologies and processes.</p>
<p>If you’ve ever wondered how we go about uncovering, selecting and building a view on stocks and investment opportunities, then you don’t want to miss this week’s <em>Exponential Investor</em> <em>Podcast</em>.</p>
<p>You can find today’s podcast <a href="https://www.exponentialinvestor.com/video/podcast-picking-stocks-or-picking-asset-classes-which-is-best/?su=1#vid">here</a>.</p>
<div align="center">
<table width="100%">
<tbody>
<tr>
<td><a href="https://www.exponentialinvestor.com/video/podcast-picking-stocks-or-picking-asset-classes-which-is-best/?su=1#vid"><img class="aligncenter wp-image-462721 size-large" src="https://www.exponentialinvestor.com/app/uploads/2020/09/sam-kit-pod-exi-030920-1-550x320.png" alt="" width="550" height="320" /></a></td>
</tr>
</tbody>
</table>
</div>
<p>&nbsp;</p>
<p><img class="wp-image-978" src="https://www.exponentialinvestor.com/app/uploads/2021/02/big-sam-sign-2021-01.png" alt="" /><img class="wp-image-90" src="https://www.exponentialinvestor.com/app/uploads/2019/12/kit-winder-signature-250x135.jpg" alt="" /></p>
<p>Sam Volkering and Kit Winder<br />
<em>Exponential Investor</em></p>
<p></p>
                            <div class="advertising_content_single">
                                                            </div>
                        
                </div>
            </div>
            <!--    Author bio.-->
            <div class="entry-footer clearfix">
                <div class="entry-footer-social clearfix">
                    <div class="entry-footer-left">
                        

                    </div>
                                        <div class="entry-footer-right hidden-md hidden-lg">
                        <div class="social share-links clearfix">
        <div class="count-share">
        <ul class="social-icons list-unstyled list-inline">
                        <li class="social-item facebook">
                <a href="http://www.facebook.com/sharer.php?u=https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/" title="facebook" class="post_share_facebook facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="fa fa-facebook"></i>
                </a>
            </li>
                                    <li class="social-item twitter">
                <a href="https://twitter.com/share?url=https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/"  title="twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" class="product_share_twitter twitter">
                    <i class="fa fa-twitter"></i>
                </a>
            </li>
                                                <li class="social-item linkedin">
                <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/&title=pinterest&summary=Podcast: picking stocks or picking asset classes? Which is best?&source=Podcast: picking stocks or picking asset classes? Which is best?">
                    <i class="fa fa-linkedin"></i>
                </a>
            </li>
                                    
        </ul>
    </div>
</div>
                    </div>
                </div>

            </div>
    </article>
</div>

<div class="box box-author">
    <div class="post-author">
    <div class="author-img">
        <img width="120" height="120" src="https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27-150x150.png" class="avatar avatar-120 photo" alt="" srcset="https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27-150x150.png 150w, https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27-24x24.png 24w, https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27-48x48.png 48w, https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27-96x96.png 96w, https://ukuncensored.com/wp-content/uploads/2021/05/Screenshot-2021-05-28-at-12.35.27.png 220w" sizes="(max-width: 120px) 100vw, 120px" />    </div>
    <div class="author-content">
        <div class="top-author">
            <h5 class="author-name"><a href="https://ukuncensored.com/author/sam-volkering/" title="Posts by Sam Volkering" rel="author">Sam Volkering</a></h5>
        </div>
                <div class="content-social-author">
                                                                    </div>
    </div>
</div></div>
<div class="entry_pagination">
	<div class="post-pagination pagination clearfix">
							<a class="page-numbers pull-left page-prev" title="prev post" href="https://ukuncensored.com/surkov-and-the-shifting-winds-of-global-politics/">
				<i class="fa fa-arrow-left" aria-hidden="true"></i>
				<span class="btn-prev">Previous post</span>
				<p class="title-pagination">Surkov, and the shifting winds of global politics</p>
			</a>
				
	</div>
</div>
<div id="comments" class="box box-comment">
            <div class="comments-list">

            
                    </div>
                            <div class="commentform">
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading widgettitles">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/podcast-picking-stocks-or-picking-asset-classes-which-is-best/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ukuncensored.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="h-info">Your email address will not be published.</p><div class="row"><div class="form-group col-md-6">
                                                <input type="text" name="author" placeholder="Name*" class="form-control" id="author" value=""  aria-required='true' />
                                                </div>
<div class="form-group col-md-6">
                                                <input id="email" name="email" class="form-control" placeholder="Email*" type="text" value=""  aria-required='true' />
                                                </div> </div>
<div class="form-group">
                                                <input id="url" name="url" class="form-control" placeholder="Website" type="text" value=""  />
                                                </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="form-group">
                                                    <textarea rows="8" id="comment" class="form-control" placeholder="Comment*" name="comment" aria-required='true'></textarea>
                                                </div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='413483' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	            </div><!-- end commentform -->
            </div><!-- end comments -->        <div class="advertising_content_single">
                    </div>
    		<div class="archive-blog post-related description-s">
			<h4 class="widgettitle box-title ">
				 You may like 			</h4>
			<div class="row">
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-411466 post type-post status-publish format-standard has-post-thumbnail hentry category-investing tag-beyond-meat tag-bull-market tag-graham-summers tag-impossible-burger tag-opioids tag-papa-john">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/the-best-beef-alternative-is-more-beef/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/the-best-beef-alternative-is-more-beef/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2019/12/beef-510x290.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2019/12/beef-510x290.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/investing/"   title="" >Investing</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/the-best-beef-alternative-is-more-beef/" rel="bookmark">The Best Beef Alternative is &#8220;More Beef&#8221;</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/shane_ormond/">Shane Ormond</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/the-best-beef-alternative-is-more-beef/" rel="bookmark"><time class="entry-date published" datetime="2019-11-27T20:57:10+00:00">27th November 2019</time><time class="updated" datetime="2019-12-03T14:10:53+00:00">3rd December 2019</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        U.S. cattle ranchers are saddling up for one last ride against the tyranny of vegetables that kinda tastes like meat. According to a report...
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-403341 post type-post status-publish format-standard has-post-thumbnail hentry category-investing">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/how-to-reverse-engineer-the-greatest-investments-ever/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/how-to-reverse-engineer-the-greatest-investments-ever/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2017/02/bigstock-Stock-Market-Indicator-And-Fin-158697905.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2017/02/bigstock-Stock-Market-Indicator-And-Fin-158697905.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/investing/"   title="" >Investing</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/how-to-reverse-engineer-the-greatest-investments-ever/" rel="bookmark">How To &#8220;Reverse Engineer&#8221; The Greatest Investments Ever</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/sean-keyes/">Sean Keyes</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/how-to-reverse-engineer-the-greatest-investments-ever/" rel="bookmark"><time class="entry-date published" datetime="2017-02-06T17:15:26+00:00">6th February 2017</time><time class="updated" datetime="2018-07-05T11:44:57+01:00">5th July 2018</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        Taking a closer look at stock market history.
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-397794 post type-post status-publish format-standard has-post-thumbnail hentry category-investing tag-aim tag-ftse-100 tag-hedge-funds tag-investing tag-investors tag-penny-shares tag-penny-stocks">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/big-money-cant-invest-in-small-companies-but-you-can/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/big-money-cant-invest-in-small-companies-but-you-can/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2016/02/bigstock-Female-Mallard-Duck-anas-Plat-679899251.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2016/02/bigstock-Female-Mallard-Duck-anas-Plat-679899251.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/investing/"   title="" >Investing</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/big-money-cant-invest-in-small-companies-but-you-can/" rel="bookmark">Big money can&#8217;t invest in small companies. But you can…</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/sean-keyes/">Sean Keyes</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/big-money-cant-invest-in-small-companies-but-you-can/" rel="bookmark"><time class="entry-date published" datetime="2016-02-26T18:16:04+00:00">26th February 2016</time><time class="updated" datetime="2018-07-12T10:46:01+01:00">12th July 2018</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        The market is made up of a few huge companies and a lot of tiny ones. Here's how you can make extra returns by...
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
							</div>
		</div>
	        <div class="advertising_content_single">
                    </div>
    
<div class="wrapper-posts box-recent type-loadMore layout-list"
     data-layout="list"
     data-paged="204"
     data-col="col-xs-12"
     data-cat="alternative-finance,biotech,cryptocurrencies,cryptocurrency,economy,entertainment-arts,gold-metals,investing,oil-energy,penny-shares,politics,property,sports,stock-market,technology,executive-bulletin,trading,world"
     data-number="6"
     data-ads="">

    <h5 class="widgettitle box-title ">In the news</h5>
    <span class="agr-loading"></span>
    <div class="tab-content">
        <div id="allCat" class="archive-blog affect-isotope row active show-description show-meta show-cate">
            
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413483 post type-post status-publish format-standard hentry category-investing">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/investing/"   title="" >Investing</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/" rel="bookmark">Podcast: picking stocks or picking asset classes? Which is best?</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/sam-volkering/">Sam Volkering</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/podcast-picking-stocks-or-picking-asset-classes-which-is-best/" rel="bookmark"><time class="entry-date published" datetime="2021-06-25T17:25:02+01:00">25th June 2021</time><time class="updated" datetime="2021-06-25T13:26:36+01:00">25th June 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Exponential Investor – formerly known as UK Uncensored In today’s issue… Back to head off again How do you go about it? Filtering thousands of stocks, one at a...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413476 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/surkov-and-the-shifting-winds-of-global-politics/" rel="bookmark">Surkov, and the shifting winds of global politics</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/surkov-and-the-shifting-winds-of-global-politics/" rel="bookmark"><time class="entry-date published" datetime="2021-06-23T16:25:36+01:00">23rd June 2021</time><time class="updated" datetime="2021-06-23T16:25:58+01:00">23rd June 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Exponential Investor – formerly known as UK Uncensored In today’s issue… Putin’s right-hand man tells us how it really is The shifting winds of global politics A new weird...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413472 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/two-innovations-to-rival-electricity-the-internet-and-qr-codes/" rel="bookmark">Two innovations to rival electricity, the internet and… QR codes</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/sam-volkering/">Sam Volkering</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/two-innovations-to-rival-electricity-the-internet-and-qr-codes/" rel="bookmark"><time class="entry-date published updated" datetime="2021-06-21T17:24:02+01:00">21st June 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            In today&#8217;s UK Uncensored&#8230; Dying form a telephone The rise and fall and rise and fall and rise of QR codes Two key innovations for investors Last week I learnt...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413464 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/fact-checking-climate-change/" rel="bookmark">Fact-checking climate change</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/fact-checking-climate-change/" rel="bookmark"><time class="entry-date published" datetime="2021-06-18T17:00:08+01:00">18th June 2021</time><time class="updated" datetime="2021-06-18T12:08:15+01:00">18th June 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            In today’s issue… The environmental equivalent of “coming out of the closet” What do critics of the energy get wrong most often? Still time to see James Allen&#8217;s keynote...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413458 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/one-cool-technology-which-could-unlock-the-ev-boom/" rel="bookmark">One cool technology which could unlock the EV boom</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/one-cool-technology-which-could-unlock-the-ev-boom/" rel="bookmark"><time class="entry-date published" datetime="2021-06-16T16:55:51+01:00">16th June 2021</time><time class="updated" datetime="2021-06-16T14:34:23+01:00">16th June 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            In today’s issue… The one weird trick to extra income your car dealer won’t tell you about Marginal gains in the energy transition Eight talks to take you to...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413448 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/what-happens-when-property-inflation-and-assets-all-boom-at-once/" rel="bookmark">What happens when property, inflation and assets all boom at once?</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/sam-volkering/">Sam Volkering</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/what-happens-when-property-inflation-and-assets-all-boom-at-once/" rel="bookmark"><time class="entry-date published" datetime="2021-06-14T17:00:31+01:00">14th June 2021</time><time class="updated" datetime="2021-06-14T15:26:42+01:00">14th June 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            UK Uncensored: brought to you by Exponential Investor In today’s issue… Gazumped US, Germany… the UK What to do now? A couple of years ago I got gazumped. At...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                                </div>
    </div>

            <span id="loadMore" class="button">
            Load More        </span>
    </div>
<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>

    </div>

</div>                </div>

                    </div>
    
                    <div id="archive-sidebar" class="sidebar sidebar-right col-sx-12 col-sm-12 col-md-3 col-lg-3 archive-sidebar single-sidebar">
            <aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a style="display:none;" href="https://pro.fortuneandfreedom.com/m/1702765">
<img alt="Britain's Great Wealth Revival" style="display:block;width:100%;max-width:285px;" src="https://ukuncensored.com/wp-content/uploads/2020/12/BGWR-live-285x450px.png"/>
</a>

<a  href="https://pro.exponentialinvestor.com/m/1797945">
<img alt="Exponential investor" style="display:block;width:100%;max-width:285px;" src="https://ukuncensored.com/wp-content/uploads/2021/05/UKU-EXI-Ads-0521-1-285x285px.jpg"/>
</a></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Discover “tomorrow’s BIG investing opportunities today!”</h2><div class="textwidget custom-html-widget"><style type="text/css">
    .sidebar .newsletter ul li {
        border-bottom: none;
        color: #555;
        font-size: 14px;
        font-weight: 400;
        line-height: 24px;
        padding: 5px 0;
        list-style: disc;
        margin-left: 20px;
    }
</style>
<div class="newsletter">
<p style="margin-bottom:10px;">In your free guide, discover:</p>
<img style="display:block;float:right; margin: 0px 0px 10px 10px;max-width:100px;" src="https://ukuncensored.com/wp-content/uploads/2021/05/exi_why_the_energy_market_angled_150.png"/>
<ul>
<li>Five signs unstoppable change is coming to the energy markets</li>
<li>The four areas of the energy system that are ripe for disruption</li>
<li>Why UK investors should be excited about the epochal transformation of the traditional electrical system</li>
</ul>
<p>Enter your email below to get your FREE report "Why the energy market is ripe for exponential disruption" immediately. Plus, get our free e-letter <em>Exponential Investor</em>:</p>
<form method="post" action="https://subscribe.exponentialinvestor.com/Content/SaveFreeSignups" class="subscribe-form" target="_blank">

<input name="MultivariateId" type="hidden" value="1789689" style="display: none;"/>
<input name="NotSaveSignup" type="hidden" value="False" style="display: none;" />
<div>
<label for="email">Email Address</label><br />
<input style="width:100%;" type="email" id="email" name="email" value="" />
</div>
<div>
<input type="submit" name="submit" value="SUBSCRIBE NOW" />
</div>
</form>
<p class="small">
No spam pledge: We’ll never rent, misuse or abuse your email address. As Exponential Investor is a free email published by Southbank Investment Research Ltd, you will occasionally get some carefully selected advertising messages from us and third parties. By signing up to our Exponential Investor email, you are consenting to receive these promotions. You can unsubscribe from Exponential Investor at any time. See our <a href="https://www.exponentialinvestor.com/privacy-policy/" target="_blank" rel="noopener noreferrer">privacy policy</a>. © 2021 Southbank Investment Research Ltd.
</p>
</div></div></aside>        </div>
    
        </div><!-- .content-area -->
        
    </div>
</div>
        </div><!-- .site-content -->
            <footer id="na-footer" class="na-footer  footer-1">

        <!--    Footer center-->
                    <!--    Footer center-->
            <div class="footer-center clearfix">
                <div class="container">
                    <div class="container-inner">
                        <div class="row">
                            <div class="col-md-6 col-sm-12">
                                <div id="contact_info-1" class="widget first widget_contact_info"><h2 class="widgettitle">Contact info</h2>      <div class="contact-inner clearfix">
                    
          <ul class="contact-info">
                                <li>
                    <b>Address: </b>
                    <span>Southbank Investment Research Ltd,  2nd Floor, Crowne House, 56-58 Southwark Street, London SE1 1UN</span>
                </li>
                
                                
                
                          </ul>
      </div>
      </div>                            </div>
                            <div class="col-md-6 col-sm-12">
                                <div id="custom_html-8" class="widget_text widget first widget_custom_html"><h2 class="widgettitle">Cookies &#038; Privacy</h2><div class="textwidget custom-html-widget"><ul>
	<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
	<li><a href="/privacy-policy">Privacy Policy</a></li>
	<li><a href="/cookie-policy">Cookie Policy</a></li>
</ul></div></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        
        <!--    Footer bottom-->
        <div class="footer-bottom clearfix">
            <div class="container">
                <div class="container-inner">
                    <div class="row">

                        <div class="col-md-12 col-sm-12">
                            <div class="coppy-right">
                                                                    <p>From time to time we may tell you about regulated products issued by Southbank Investment Research Limited. With these products your capital is at risk. You can lose some or all of your investment, so never risk more than you can afford to lose. Seek independent advice if you are unsure of the suitability of any investment. Southbank Investment Research Limited is authorised and regulated by the Financial Conduct Authority. FCA No 706697. <a href="https://register.fca.org.uk">https://register.fca.org.uk</a>.</p>

                                    <p>&copy; 2021 Southbank Investment Research Ltd. Registered in England and Wales No 9539630. VAT No GB629 7287 94.</p>

                                    <p>Registered Office: 2nd Floor, Crowne House, 56-58 Southwark Street, London, SE1 1UN.</p>
                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>


    </footer><!-- .site-footer -->
    </div><!-- .site -->

    <script>
        var prefix = 'uku_';
        var id = 413483;

        window._blueshiftid = 'e5bb02ae4ca45006813b630f152f61d5';
        window.blueshift = window.blueshift || [];
        if (blueshift.constructor === Array) {
            blueshift.load = function() {
                var d = function(a) {
                    return function() {
                        blueshift.push([a].concat(Array.prototype.slice.call(arguments, 0)))
                    }
                },
                e = ["identify", "track", "click", "pageload", "capture", "retarget"];
                for (var f = 0; f < e.length; f++) blueshift[e[f]] = d(e[f])
            };
        }
        blueshift.load();
        blueshift.pageload();
        blueshift.track("view", {
            product_id: prefix + id,
        });
        if (blueshift.constructor === Array) {
            (function() {
                var b = document.createElement("script");
                b.type = "text/javascript", b.async = !0,
                b.src = ("https:" === document.location.protocol ? "https:" : "http:") + "//cdn.getblueshift.com/blueshift.js";
                var c = document.getElementsByTagName("script")[0];
                c.parentNode.insertBefore(b, c);
            })()
        }
    </script>
    <script  src='https://ukuncensored.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ukuncensored.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script  src='https://ukuncensored.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/ukuncensored.com\/","ajax_url":"https:\/\/ukuncensored.com\/wp-admin\/admin-ajax.php?_wpnonce=4a06839212","admin_theme_url":"https:\/\/ukuncensored.com\/wp-admin\/themes.php?_wpnonce=4a06839212"};
/* ]]> */
</script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/bootstrap.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/html5.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.slicknav.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/skip-link-focus-fix.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/jquery.sticky-sidebar.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/slick.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.1'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.lazy.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.nanoscroller.min.js?ver=0.8.7'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/photoswipe.min.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/photoswipe-ui-default.min.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.videoController.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script  src='https://ukuncensored.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script  src='https://ukuncensored.com/wp-includes/js/comment-reply.min.js?ver=5.3.8'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/nerubian-init.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/slick-init.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/nerubian.js'></script>
<script  src='https://ukuncensored.com/wp-includes/js/wp-embed.min.js?ver=5.3.8'></script>

</body>
</html>