<!DOCTYPE html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width">
    <meta name="google-site-verification" content="Jch1mJlgOxgjqtQECBk2_Wc4ly6OyCuQXsI2YqgYOP4"/>
    <meta property="og:url" content="https://ukuncensored.com/do-you-want-to-hear-the-options-again/"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Do you want to hear the options again?"/>
    <meta property="og:description" content="Here’s a question – between great old oil producer Occidental Petroleum and electric vehicle maker extraordinaire Tesla, which does more to reduce global carbon dioxide emissions? I know what you’re thinking. That’s easy. Well Vicki Hollub agrees with you. She’s the CEO of Occidental (OXY), and she pointed out recently that the amount of CO2..."/>
    <meta property="og:image" content="//ukuncensored.com/wp-content/uploads/2018/09/ukuncensored1x.png"/>
    <link rel="profile" href="http://gmpg.org/xfn/11"/>
    <link rel="pingback" href="https://ukuncensored.com/xmlrpc.php">
    <link rel="icon"
          type="image/png"
          href="https://ukuncensored.com/wp-content/themes/nerubian/favicon.ico">

    <script src="//cdn.cookielaw.org/consent/69cfe234-97ca-4a5b-b401-5f98864419d7.js" type="text/javascript" charset="UTF-8"></script>
    <script type="text/javascript">
    function OptanonWrapper() { }
    </script>

    <title>Do you want to hear the options again? - UK Uncensored</title>

<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://ukuncensored.com/do-you-want-to-hear-the-options-again/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Do you want to hear the options again? - UK Uncensored" />
<meta property="og:description" content="Here’s a question – between great old oil producer Occidental Petroleum and electric vehicle maker extraordinaire Tesla, which does more to reduce global carbon dioxide emissions? I know what you’re thinking. That’s easy. Well Vicki Hollub agrees with you. She’s the CEO of Occidental (OXY), and she pointed out recently that the amount of CO2..." />
<meta property="og:url" content="https://ukuncensored.com/do-you-want-to-hear-the-options-again/" />
<meta property="og:site_name" content="UK Uncensored" />
<meta property="article:publisher" content="https://www.facebook.com/UKUncensored/" />
<meta property="article:section" content="Economy" />
<meta property="article:published_time" content="2021-01-22T13:12:22+00:00" />
<meta property="og:image" content="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg" />
<meta property="og:image:secure_url" content="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Here’s a question – between great old oil producer Occidental Petroleum and electric vehicle maker extraordinaire Tesla, which does more to reduce global carbon dioxide emissions? I know what you’re thinking. That’s easy. Well Vicki Hollub agrees with you. She’s the CEO of Occidental (OXY), and she pointed out recently that the amount of CO2..." />
<meta name="twitter:title" content="Do you want to hear the options again? - UK Uncensored" />
<meta name="twitter:image" content="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ukuncensored.com/#organization","name":"UK Uncensored","url":"https://ukuncensored.com/","sameAs":["https://www.facebook.com/UKUncensored/"],"logo":{"@type":"ImageObject","@id":"https://ukuncensored.com/#logo","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2018/08/logo-for-dark-bg.png","width":511,"height":81,"caption":"UK Uncensored"},"image":{"@id":"https://ukuncensored.com/#logo"}},{"@type":"WebSite","@id":"https://ukuncensored.com/#website","url":"https://ukuncensored.com/","name":"UK Uncensored","inLanguage":"en-US","description":"Economic News, Markets Commentary, Gold, Oil and Investing Strategies.","publisher":{"@id":"https://ukuncensored.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://ukuncensored.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://ukuncensored.com/do-you-want-to-hear-the-options-again/#primaryimage","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg","width":220,"height":119},{"@type":"WebPage","@id":"https://ukuncensored.com/do-you-want-to-hear-the-options-again/#webpage","url":"https://ukuncensored.com/do-you-want-to-hear-the-options-again/","name":"Do you want to hear the options again? - UK Uncensored","isPartOf":{"@id":"https://ukuncensored.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://ukuncensored.com/do-you-want-to-hear-the-options-again/#primaryimage"},"datePublished":"2021-01-22T13:12:22+00:00","dateModified":"2021-01-22T13:12:22+00:00"},{"@type":"Article","@id":"https://ukuncensored.com/do-you-want-to-hear-the-options-again/#article","isPartOf":{"@id":"https://ukuncensored.com/do-you-want-to-hear-the-options-again/#webpage"},"author":{"@id":"https://ukuncensored.com/#/schema/person/3903b1cc8badecff1070b3c6c7d8e2c0"},"headline":"Do you want to hear the options again?","datePublished":"2021-01-22T13:12:22+00:00","dateModified":"2021-01-22T13:12:22+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://ukuncensored.com/do-you-want-to-hear-the-options-again/#webpage"},"publisher":{"@id":"https://ukuncensored.com/#organization"},"image":{"@id":"https://ukuncensored.com/do-you-want-to-hear-the-options-again/#primaryimage"},"articleSection":"Economy","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://ukuncensored.com/#/schema/person/3903b1cc8badecff1070b3c6c7d8e2c0","name":"Kit Winder","image":{"@type":"ImageObject","@id":"https://ukuncensored.com/#authorlogo","inLanguage":"en-US","url":"https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-96x96.jpg","caption":"Kit Winder"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Feed" href="https://ukuncensored.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Comments Feed" href="https://ukuncensored.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="UK Uncensored &raquo; Do you want to hear the options again? Comments Feed" href="https://ukuncensored.com/do-you-want-to-hear-the-options-again/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/ukuncensored.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://ukuncensored.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6'  media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://ukuncensored.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css'  media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://ukuncensored.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11'  media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://ukuncensored.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6'  media='all' />
<link rel='stylesheet' id='core-front-css'  href='https://ukuncensored.com/wp-content/plugins/theme-core/assets/css/na-core-front.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='nerubian_fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A300%2C300i%2C400%2C500%2C700%2C900%7COswald%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext'  media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/bootstrap.min.css?ver=3.0.2%20'  media='all' />
<link rel='stylesheet' id='awesome-font-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/font-awesome.min.css?ver=4.6.3'  media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/jquery-ui.min.css?ver=1.11.4'  media='all' />
<link rel='stylesheet' id='themify-icons-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/themify-icons.css'  media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/photoswipe.css'  media='all' />
<link rel='stylesheet' id='default-skin-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/default-skin/default-skin.css'  media='all' />
<link rel='stylesheet' id='nerubian-main-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/style.css'  media='all' />
<link rel='stylesheet' id='nerubian-css-css'  href='https://ukuncensored.com/wp-content/themes/nerubian/assets/css/style-default.min.css?ver=5.3.6'  media='all' />
<style id='nerubian-css-inline-css' type='text/css'>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</style>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ukuncensored.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ukuncensored.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='https://ukuncensored.com/?p=413050' />
<link rel="alternate" type="application/json+oembed" href="https://ukuncensored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fukuncensored.com%2Fdo-you-want-to-hear-the-options-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://ukuncensored.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fukuncensored.com%2Fdo-you-want-to-hear-the-options-again%2F&#038;format=xml" />
    <meta property="fb:app_id" content="" />
    <meta property="fb:app_id" content="" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
		<style type="text/css" id="wp-custom-css">
			.header-topbar,#nerubian-top-navbar,.topbar-right{
	display: block !important
}
@media(max-width:767px){
	.topbar-right{
			text-align:center !important;
	}
	.slicknav_menu .slicknav_btn,.header-content-right{
		    bottom: 20px;
    top: auto;
	}
	.searchform-mini.searchform-moblie{
		top: auto !important;
		bottom: auto !important;
	}
	.header-content-right{
		bottom:35px !important;
	}
}
.linka{
	color:#fff !important;
	transition: 0.3s;
}
.linka:hover{
	color:#47b386 !important;
}

		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MDNTJ5B');</script>
    <!-- End Google Tag Manager -->
    
</head>
<body class="post-template-default single single-post postid-413050 single-format-standard wpb-js-composer js-comp-ver-6.1 vc_responsive">

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MDNTJ5B"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

<div id="page" class="wrapper site">
    <div class="canvas-overlay"></div>
    
<header id="masthead" class="site-header header-left style_black" style = "background-image: url(&#039;https://ukuncensored.com/wp-content/uploads/2018/07/download-1.png&#039;)">
    <div id="nerubian-header">
                    <div class="header-topbar">
                <div id="nerubian-top-navbar" class="top-navbar">
    <div class="container">
        <div class="row">
            <div class="topbar-left col-xs-12 col-sm-6 col-md-6">
                <div class="na-topbar clearfix">
                                            <nav id="na-top-navigation" class="collapse navbar-collapse">
                                                    </nav>
                    
                </div>
            </div>
            <div class="topbar-right hidden-xs col-sm-6 col-md-6 clearfix">
                <div id="custom_html-17" class="widget_text widget first widget_custom_html"><div class="textwidget custom-html-widget"></div></div>            </div>

        </div>
    </div>
</div>            </div>
        
        <div class="header-content-logo container">
                <div class="site-logo" id="logo">
        <a href="https://ukuncensored.com/" rel="home">
                            <img src="https://ukuncensored.com/wp-content/uploads/2018/07/logo-for-dark-bg.png" alt="UK Uncensored" />
            

        </a>
    </div>
                    <div class="header-middle">
                 <div id="custom_html-24" class="widget_text widget first widget_custom_html"><div class="textwidget custom-html-widget"><a   href="https://pro.fortuneandfreedom.com/m/1702766"><img alt="Britain's Great Wealth Revival" style="display:block;width:100%;max-width:728px;" src="https://ukuncensored.com/wp-content/uploads/2020/12/BGWR-live-728x90px.png"></a></div></div>            </div>
        </div>
        <div class="header-content-right hidden-md hidden-lg">
            <div class="searchform-mini searchform-moblie hidden-md hidden-lg">
                <button class="btn-mini-search"><i class="ti-search"></i></button>
            </div>
            <div class="searchform-wrap search-transition-wrap nerubian-hidden">
                <div class="search-transition-inner">
                    <form method="get"  class="searchform" action="https://ukuncensored.com/">

    <div class="input-group">
        <input type="text" class="form-control" placeholder="Search ... " value="" name="s" />
        <span class="input-group-btn">
            <button class="btn btn-primary"><i class="ti-search"></i></button>
        </span>
    </div>

</form>                    <button class="btn-mini-close pull-right"><i class="fa fa-close"></i></button>
                </div>
            </div>
        </div>

        <div class="header-content bar header-fixed">
                <div class="nerubian-header-content container">
                    <!-- Menu-->
                    <div id="na-menu-primary" class="nav-menu clearfix">
                        <nav class="text-center na-menu-primary clearfix">
                            <ul id="menu-main" class="nav navbar-nav na-menu mega-menu"><li id="menu-item-409536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-409536"><a href="https://ukuncensored.com/">Home</a></li>
<li id="menu-item-409533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409533"><a href="https://ukuncensored.com/contributors/">Contributors</a></li>
<li id="menu-item-409532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409532"><a href="https://ukuncensored.com/topics/">Topics</a></li>
<li id="menu-item-409537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-409537"><a href="#">About</a>
<ul class="sub-menu">
	<li id="menu-item-409576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-409576"><a href="https://ukuncensored.com/whitelisting-instructions/">Whitelisting Instructions</a></li>
	<li id="menu-item-412498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-412498"><a href="https://www.southbankresearch.com/help-guide">Contact Us</a></li>
</ul>
</li>
</ul>                        </nav>
                    </div>
                    <!--Seacrch & Cart-->
                    <div class="header-content-right">
                        <div class="searchform-mini ">
                            <button class="btn-mini-search"><i class="ti-search"></i></button>
                        </div>
                        <div class="searchform-wrap search-transition-wrap nerubian-hidden">
                            <div class="search-transition-inner">
                                <form method="get"  class="searchform" action="https://ukuncensored.com/">

    <div class="input-group">
        <input type="text" class="form-control" placeholder="Search ... " value="" name="s" />
        <span class="input-group-btn">
            <button class="btn btn-primary"><i class="ti-search"></i></button>
        </span>
    </div>

</form>                                <button class="btn-mini-close pull-right"><i class="fa fa-close"></i></button>
                            </div>
                        </div>

                    </div>
                </div>
        </div>
    </div>
</header><!-- .site-header -->    <div id="content" class="site-content">
<div class="wrap-content" role="main">
    <div class="container">
                    <div class="entry-header clearfix">
                <header class="entry-header-title">
                    <h1 class="entry-title">Do you want to hear the options again?</h1>                </header>
                <!-- .entry-header -->
                
                                    <div class="entry-avatar clearfix">
                        <img width="45" height="45" src="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-48x48.jpg" class="avatar avatar-45 photo" alt="" srcset="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-48x48.jpg 48w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-24x24.jpg 24w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-96x96.jpg 96w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1.jpg 120w" sizes="(max-width: 45px) 100vw, 45px" />
                        <div class="avatar-meta">
                            <span class="author-title">
                                <a class="author-link" href="https://ukuncensored.com/author/kwinder/" rel="author">
                                    Kit Winder                                </a>
                            </span>
                            <span class="post-date">
                                <span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/do-you-want-to-hear-the-options-again/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-22T13:12:22+00:00">22nd January 2021</time></a></span>                            </span>
                        </div>
                    </div>
                            </div>
        
        <div class="row single-main-content">
            
                    <div class="main-content content-right col-sx-12 col-sm-12 col-md-9 col-lg-9">
                    <div class="content-inner">
                    
<div class="box box-article">
    <article id="post-413050" class="post-413050 post type-post status-publish format-standard hentry category-economy">
                                        
            <div class="entry-content clearfix">

                <div class="share-social-fixed share-padding-left">
                                            
<div class="social share-links clearfix">
    
    <ul class="social-icons list-unstyled list-inline">
                <li class="social-item facebook">
            <a href="http://www.facebook.com/sharer.php?u=https://ukuncensored.com/do-you-want-to-hear-the-options-again/" title="facebook" class="post_share_facebook facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                <i class="fa fa-facebook"></i>
            </a>
        </li>
                        <li class="social-item twitter">
            <a href="https://twitter.com/share?url=https://ukuncensored.com/do-you-want-to-hear-the-options-again/&text=Do you want to hear the options again?&via=Kit Winder" title="twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" class="product_share_twitter twitter">
                <i class="fa fa-twitter"></i>
            </a>
        </li>
                                <li class="social-item linkedin">
            <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://ukuncensored.com/do-you-want-to-hear-the-options-again/&title=pinterest&summary=Do you want to hear the options again?&source=Do you want to hear the options again?">
                <i class="fa fa-linkedin"></i>
            </a>
        </li>
                    </ul>
</div>
                                                        </div>

                <div class="entry-content-inner padding-left">
                                                <div class="ads_content_single ads-before-content">
                                                            </div>
                        <p>Here’s a question – between great old oil producer Occidental Petroleum and electric vehicle maker extraordinaire Tesla, which does more to reduce global carbon dioxide emissions?</p>
<p>I know what you’re thinking. That’s easy.</p>
<p>Well Vicki Hollub agrees with you. She’s the CEO of Occidental (OXY), and she pointed out recently that the amount of CO2 that they pump underground does more to reduce global emissions than Tesla’s entire contributions.</p>
<p>It turns out there’s a lot more to this claim than meets the eye&#8230;</p>
<p>Ms Hollub explained, to the Financial Times, that the amount of carbon they are sequestering (putting in the ground) is equivalent to taking four million cars off the road.</p>
<p>The relevant quote for this article is this: “It does more than what Tesla’s doing right now — although we need Tesla to continue what they’re doing. It’s going to take everything.”</p>
<p>She’s not necessarily trying to <em>diss</em> Tesla, so much as pointing out that there are many ways to skin a carbon dioxide molecule.</p>
<p>Luckily for you, I’m going to try and <em>diss </em>them both.</p>
<p></p>
<p>First things first, her claim was <em>not </em>net – ie, it doesn’t factor in how much carbon dioxide the company does emit.</p>
<p>This would be like China pointing out the three coal plants that have been closed, and trying to twist that into a positive when 300 more just opened.</p>
<p>1-0 to Elon.</p>
<p>However, while she wasn&#8217;t trying to criticise Tesla’s environmental credentials, perhaps she should have been.</p>
<p>How green is Tesla, really?</p>
<p>Well one thing that infuriates critics of the company more than anything else is that it’s not nearly as positive as people think, and nor is Mr Musk.</p>
<p>If he is such a climate champion, then why does he rack up many, many more miles on his private jet than other (profitable) CEOs in the S&amp;P 500? Why does he have a private jet at all?</p>
<p>And why is he using it repeatedly to do 20-mile trips, which are so much more damaging than driving one of his own electric cars?</p>
<p>Here are some back of the envelope calculations from a Reddit user about how much damage this does.</p>
<blockquote><p><em>Musk has a </em><a href="http://www.gulfstream.com/images/uploads/brochures/aircraft/G650ERSpecSheet.pdf"><em>Gulfstream G650ER</em></a><em> valued at $70 million dollars.</em></p>
<p><em>He flew approximately 250.000 kilometers last year.</em></p>
<p><em>The G650ER will consume approximately 1.6 Kg of fuel per Km flown at cruising speed.</em></p>
<p><em>This equates to 400.000 Kg (400 tons) of fuel, with a value of approximately $350K.</em></p>
<p><em>Such an aircraft will produce 3.15 grams of CO2 per gram of fuel burned (3.15 Kg per Kg).</em></p>
<p><em>This would equate 1.260.000 Kg of CO2 (1260 metric tons) being released into the atmosphere.</em></p>
<p><em>Your average car will produce about 4 metric tons of CO2 per year in order to both manufacture the fuel and burn it.</em></p>
<p><em>This would mean Musk’s jet produced as much CO2 in a year as driving 300 gasoline cars. This, without taking into account the CO2 emissions that came from fuel production. If we took that into account the number would be closer to 400.</em></p></blockquote>
<p>The Washington Post reported this fine slice of hypocrisy:</p>
<blockquote><p><em>“We know we’ll run out of dead dinosaurs to mine for fuel &amp; have to use sustainable energy eventually,” Musk tweeted in November on the same day his jet flew over Mexico for what Tesla says was a personal trip. “So why not go renewable now &amp; avoid increasing risk of climate catastrophe?”</em></p></blockquote>
<p>Does that make it 1-1?</p>
<p>But&#8230; as much as I’d love to really ram this point home, it’s not such a big deal when looking at Tesla’s net emissions. It highlights Musk’s personal hypocrisy, for sure, but the company and the cars still represent a great leap forward.</p>
<p>Articles occasionally do the rounds online trying to claim that EVs “aren’t nearly as green as you think”, or “emit just as much CO2 as petrol vehicles”.</p>
<p>But this is nonsense, as has been proven repeatedly – for example, <a href="https://www.avere.org/wp-content/uploads/2020/09/englisch_Studie-EAuto-versus-Verbrenner_CO2.pdf">here</a>, <a href="https://thedriven.io/2020/09/02/dont-trash-talk-evs-new-study-shows-electric-cars-emit-less-than-thought/">here</a>, <a href="https://twitter.com/aukehoekstra/status/1332464525602410498?lang=en">here</a>, <a href="https://www.bloomberg.com/news/articles/2019-01-15/electric-cars-seen-getting-cleaner-even-where-grids-rely-on-coal?sref=ZPMBWxoC">here</a>, and <a href="https://www.businessgreen.com/news/3069562/bnef-electric-cars-greener-even-when-powered-by-coal">here</a>.</p>
<p>And the 550,000 vehicles Tesla sold in 2019 replaced about 4 million tonnes of CO2 compared to conventional driving. Tesla’s working is shown as “the equivalent of saving emissions from being released into the environment from over 500,000 ICE (internal combustion engine) vehicles with a fuel economy of 22 miles per gallon.”</p>
<p>The reason people seek to criticise Tesla or EVs though, lies in this next fact.</p>
<p>Emissions don’t just come out of the tailpipe.</p>
<p>There are three tiers of emissions measured – called Scope 1, 2, and 3.</p>
<p>Tesla measures very well on emissions produced when consumers use its product.</p>
<p>But there are more ways to measure a company’s footprint.</p>
<p>For example, Tesla’s manufacturing process is actually <em>less </em>efficient than the average competitor, in terms of CO2e per vehicle (carbon dioxide equivalent – a measure of all harmful greenhouse gases).</p>
<p>Let’s loop back round to Vicki Hollub’s quote though.</p>
<p>Her claim, that Occidental Petroleum prevented more carbon emissions than Tesla, is true. In a very limited sense.</p>
<p>Occidental plunges about 20 million tonnes of CO2 into the ground per year. Technically this trumps Tesla’s 4 million replaced tonnes, or at least puts that figure into perspective.</p>
<p>Tesla has not sold that many cars, so it has not displaced that many petromiles, and there are some emissions from Elon’s jet and from manufacturing – so it’s not perfect and it’s not a giant.</p>
<p>However, as Myles McCormick of the FT quite rightly points out,</p>
<blockquote><p><em>Occidental produced about 1m barrels of oil equivalent a day in 2019. Doing so emitted about 28m tonnes of CO2 equivalent from its operations. The subsequent burning of that oil by its customers in the form of petrol and other fuels emitted a further 103m tonnes of CO2 equivalent — though the company said that these so-called Scope 3 emissions were beyond its control.</em></p></blockquote>
<p>It’s ironic, because Tesla’s primary focus is on one small aspect of Scope 3 emissions – those produced by its product.</p>
<p>It would rather ignore everything other than product use emissions, while most other companies would argue that what the customer wants or does with it is their problem – ie, don’t blame the steak on the cow.</p>
<p>It’s an interesting debate. The truth, as always probably lies somewhere the middle.</p>
<p>I have always sympathised with the view that the drug war is a blunt and wasteful tool – much better to spend money on improving the demand situation.</p>
<p>This leads me to a similar view about oil majors. Where there is demand, there will be supply.</p>
<p>They should be judged on a different metric – how efficiently and cleanly they can produce a barrel of oil.</p>
<p>If we want to reduce oil usage, it’s not much use stopping this or that oil major from investing in a project. Someone less scrupulous will step in and do it anyway, if the demand is there.</p>
<p>Time and resources would be much better spent supporting innovation in clean technologies, building out electric charging infrastructure, incentivising fleet operators to switch to EVs, and more.</p>
<p>And while they’re at it, they could legalise another bit of the green economy too – cannabis. But that’s another story, for another time.</p>
<p>But anyway, in the Occidental vs Tesla debate, it’s fair to say that Vicki Hollub has brought attention on some valuable and interesting points. It’s important to realise that it’s not quite <em>four legs good, two legs bad</em> – as many would love to believe. Rather, there is a huge amount of nuance and complexity around reducing emissions, and where the responsibility or blame lies for doing so.</p>
<p>In the end, we’re all in this together, and all companies will have to muck in one way or another.</p>
<p>All the best for now,</p>
<p><img class="alignnone size-full wp-image-411570" src="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-signature-e1604499368544.jpg" alt="" width="220" height="119" /></p>
<p>Kit Winder<br />
Editor, <em>UK Uncensored</em></p>
<p>PS Tesla’s done amazing things, more than you would think&#8230; I&#8217;m not talking about Tesla Inc, I&#8217;m talking about Nikola Tesla. The pioneer behind A/C current and radio technology. Nikola has one big idea, one that was unfulfilled while he was alive. But scientists have finally unlocked Nikola’s secret. <strong><a href="https://pro.southbankresearch.com/m/1717704">Find out here</a></strong>.</p>
                            <div class="advertising_content_single">
                                                            </div>
                        
                </div>
            </div>
            <!--    Author bio.-->
            <div class="entry-footer clearfix">
                <div class="entry-footer-social clearfix">
                    <div class="entry-footer-left">
                        

                    </div>
                                        <div class="entry-footer-right hidden-md hidden-lg">
                        <div class="social share-links clearfix">
        <div class="count-share">
        <ul class="social-icons list-unstyled list-inline">
                        <li class="social-item facebook">
                <a href="http://www.facebook.com/sharer.php?u=https://ukuncensored.com/do-you-want-to-hear-the-options-again/" title="facebook" class="post_share_facebook facebook" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=220,width=600');return false;">
                    <i class="fa fa-facebook"></i>
                </a>
            </li>
                                    <li class="social-item twitter">
                <a href="https://twitter.com/share?url=https://ukuncensored.com/do-you-want-to-hear-the-options-again/"  title="twitter" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600');return false;" class="product_share_twitter twitter">
                    <i class="fa fa-twitter"></i>
                </a>
            </li>
                                                <li class="social-item linkedin">
                <a href="https://www.linkedin.com/shareArticle?mini=true&url=https://ukuncensored.com/do-you-want-to-hear-the-options-again/&title=pinterest&summary=Do you want to hear the options again?&source=Do you want to hear the options again?">
                    <i class="fa fa-linkedin"></i>
                </a>
            </li>
                                    
        </ul>
    </div>
</div>
                    </div>
                </div>

            </div>
    </article>
</div>

<div class="box box-author">
    <div class="post-author">
    <div class="author-img">
        <img width="120" height="120" src="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1.jpg" class="avatar avatar-120 photo" alt="" srcset="https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1.jpg 120w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-24x24.jpg 24w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-48x48.jpg 48w, https://ukuncensored.com/wp-content/uploads/2020/03/kit-winder-120x120-1-96x96.jpg 96w" sizes="(max-width: 120px) 100vw, 120px" />    </div>
    <div class="author-content">
        <div class="top-author">
            <h5 class="author-name"><a href="https://ukuncensored.com/author/kwinder/" title="Posts by Kit Winder" rel="author">Kit Winder</a></h5>
        </div>
                <div class="content-social-author">
                                                                    </div>
    </div>
</div></div>
<div class="entry_pagination">
	<div class="post-pagination pagination clearfix">
							<a class="page-numbers pull-left page-prev" title="prev post" href="https://ukuncensored.com/jeremy-grantham-cries-bubble/">
				<i class="fa fa-arrow-left" aria-hidden="true"></i>
				<span class="btn-prev">Previous post</span>
				<p class="title-pagination">Jeremy Grantham cries “bubble”!</p>
			</a>
				
	</div>
</div>
<div id="comments" class="box box-comment">
            <div class="comments-list">

            
                    </div>
                            <div class="commentform">
                	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="heading widgettitles">Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/do-you-want-to-hear-the-options-again/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ukuncensored.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="h-info">Your email address will not be published.</p><div class="row"><div class="form-group col-md-6">
                                                <input type="text" name="author" placeholder="Name*" class="form-control" id="author" value=""  aria-required='true' />
                                                </div>
<div class="form-group col-md-6">
                                                <input id="email" name="email" class="form-control" placeholder="Email*" type="text" value=""  aria-required='true' />
                                                </div> </div>
<div class="form-group">
                                                <input id="url" name="url" class="form-control" placeholder="Website" type="text" value=""  />
                                                </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="form-group">
                                                    <textarea rows="8" id="comment" class="form-control" placeholder="Comment*" name="comment" aria-required='true'></textarea>
                                                </div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='413050' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	            </div><!-- end commentform -->
            </div><!-- end comments -->        <div class="advertising_content_single">
                    </div>
    		<div class="archive-blog post-related description-s">
			<h4 class="widgettitle box-title ">
				 You may like 			</h4>
			<div class="row">
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-396292 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-commission tag-eu tag-eu-law tag-european-council tag-european-parliament tag-european-union tag-john-major tag-uk-law">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/what-is-the-eu/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/what-is-the-eu/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2015/11/bigstock-European-Flags-In-Brussels-24966080.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2015/11/bigstock-European-Flags-In-Brussels-24966080.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/what-is-the-eu/" rel="bookmark">What is the EU?</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/pieter-cranenbroek/">Pieter Cranenbroek</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/what-is-the-eu/" rel="bookmark"><time class="entry-date published" datetime="2015-11-06T19:06:07+00:00">6th November 2015</time><time class="updated" datetime="2018-07-05T11:45:11+01:00">5th July 2018</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        Over the next year or two you’re going to be bombarded by ‘facts’, half-truths and downright lies about the EU. So it makes sense...
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-410896 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-beyond-meat tag-cannabis tag-cybereason tag-cybersecurity tag-governor-j-b-pritzker tag-hackers tag-jerrold-nadler tag-robert-mueller">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/mueller-will-testify-but-will-he-say-anything-new/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/mueller-will-testify-but-will-he-say-anything-new/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2019/06/shutterstock_1403023064-510x290.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2019/06/shutterstock_1403023064-510x290.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/mueller-will-testify-but-will-he-say-anything-new/" rel="bookmark">Mueller Will Testify: But Will He Say Anything New?</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/shane_ormond/">Shane Ormond</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/mueller-will-testify-but-will-he-say-anything-new/" rel="bookmark"><time class="entry-date published" datetime="2019-06-26T13:19:03+01:00">26th June 2019</time><time class="updated" datetime="2019-06-27T13:22:15+01:00">27th June 2019</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        And then there were 11. Governor J.B. Pritzker signed legislation yesterday approving the use of recreational marijuana in the U.S. state of Illinois. (Ed...
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
										<div class="col-xs-12 col-sm-4 col-md-4 item-related hidden-description hidden-cate hidden-metas">
							
<article class="post-item post-grid disss clearfix post-410929 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-donald-trump tag-woodford">
    <div class="article-tran hover-share-item">
                                                                            <div class="post-image">
                        <a href="https://ukuncensored.com/politics-and-markets-all-mixed/" class="bgr-item"></a>
                        <a href=" https://ukuncensored.com/politics-and-markets-all-mixed/">
                            <img  class="lazy" src="https://ukuncensored.com/wp-content/themes/nerubian/assets/images/layzyload-grid.jpg"  data-lazy="https://ukuncensored.com/wp-content/uploads/2019/07/politicsmarkets-510x290.jpg" data-src="https://ukuncensored.com/wp-content/uploads/2019/07/politicsmarkets-510x290.jpg" alt="post-image"/>
                        </a>
                                                <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
                    </div>
                                <div class="article-content">
                    <div class="entry-header clearfix">
                        <header class="entry-header-title">
                            <h3 class="entry-title"><a href="https://ukuncensored.com/politics-and-markets-all-mixed/" rel="bookmark">Politics and markets all mixed</a></h3>                        </header>
                    </div>
                    <div class="article-meta clearfix">
                        <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/david-stevenson/">David Stevenson</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/politics-and-markets-all-mixed/" rel="bookmark"><time class="entry-date published" datetime="2019-06-29T12:01:41+01:00">29th June 2019</time><time class="updated" datetime="2019-07-05T08:10:09+01:00">5th July 2019</time></a></span>	<div class="entry-meta-right">
					</div>

                    </div>
                    <div class="entry-content">
                        It’s getting ever-harder to split politics from financial markets. We’ve just heard Donald Trump thanking himself via Twitter for sending many US shares to...
                    </div>
                </div>
                        </div>

</article><!-- #post-## -->
						</div>
							</div>
		</div>
	        <div class="advertising_content_single">
                    </div>
    
<div class="wrapper-posts box-recent type-loadMore layout-list"
     data-layout="list"
     data-paged="193"
     data-col="col-xs-12"
     data-cat="alternative-finance,biotech,cryptocurrencies,cryptocurrency,economy,entertainment-arts,gold-metals,investing,oil-energy,penny-shares,politics,property,sports,stock-market,technology,executive-bulletin,trading,world"
     data-number="6"
     data-ads="">

    <h5 class="widgettitle box-title ">In the news</h5>
    <span class="agr-loading"></span>
    <div class="tab-content">
        <div id="allCat" class="archive-blog affect-isotope row active show-description show-meta show-cate">
            
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413050 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/do-you-want-to-hear-the-options-again/" rel="bookmark">Do you want to hear the options again?</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/do-you-want-to-hear-the-options-again/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-22T13:12:22+00:00">22nd January 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Here’s a question – between great old oil producer Occidental Petroleum and electric vehicle maker extraordinaire Tesla, which does more to reduce global carbon dioxide emissions? I know what...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413043 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/jeremy-grantham-cries-bubble/" rel="bookmark">Jeremy Grantham cries “bubble”!</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/jeremy-grantham-cries-bubble/" rel="bookmark"><time class="entry-date published" datetime="2021-01-20T16:56:58+00:00">20th January 2021</time><time class="updated" datetime="2021-01-20T17:04:25+00:00">20th January 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            I read Jeremy Grantham’s latest article over the weekend. It’s a powerful piece of work. You can read it here if you haven’t already. He had a great definition...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413037 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/with-bitcoin-prices-surging-its-time-to-revisit-my-shorthand-thesis-for-its-valuation/" rel="bookmark">With bitcoin prices surging, it’s time to revisit my shorthand thesis for its valuation</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/with-bitcoin-prices-surging-its-time-to-revisit-my-shorthand-thesis-for-its-valuation/" rel="bookmark"><time class="entry-date published" datetime="2021-01-18T16:34:21+00:00">18th January 2021</time><time class="updated" datetime="2021-01-18T16:35:18+00:00">18th January 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            In the summer of 2020, with bitcoin prices around $11,700, I hosted an online conference about the history of money, and the future of digital currencies. It was a...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413025 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/my-first-physical-purchase/" rel="bookmark">My first physical purchase</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/my-first-physical-purchase/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-15T15:31:03+00:00">15th January 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Towards the end of a difficult but great year for the business, staff here were very kindly rewarded with an Amazon voucher. Obviously I spent the bulk of it...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413022 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/commodities-time-to-shine/" rel="bookmark">Commodities’ time to shine</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/byron-king/">Nathan Tipping</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/commodities-time-to-shine/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-13T15:51:34+00:00">13th January 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Texas, 1930. Columbus Marion Joiner has just struck gold. Or rather, black gold. He doesn’t know it yet, but he’d just made history. The East Texas Oil Field was...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                        
                        <div class="col-item col-xs-12 col-1">
                            <article  class="post-item post-list clearfix post-413013 post type-post status-publish format-standard hentry category-economy">
    <div class="article-image">
                
    </div>
    <div class="article-content full-width">

        <div class="entry-header clearfix">
            <span class="post-cat">                <a href="https://ukuncensored.com/category/economy/"   title="" >Economy</a>
                            </span>
            <header class="entry-header-title">
                <h3 class="entry-title"><a href="https://ukuncensored.com/a-pact-with-the-devil-and-an-unstoppable-decline/" rel="bookmark">A pact with the devil, and an unstoppable decline</a></h3>            </header>
        </div>
        <div class="article-meta clearfix">
            <span class="byline"><i class="fa fa-user" aria-hidden="true"></i><span class="author vcard"><span class="screen-reader-text">Author </span><a class="url fn n" href="https://ukuncensored.com/author/kwinder/">Kit Winder</a></span></span><span class="posted-on"><i class="fa fa-clock-o" aria-hidden="true"></i><span class="screen-reader-text">Posted on </span><a href="https://ukuncensored.com/a-pact-with-the-devil-and-an-unstoppable-decline/" rel="bookmark"><time class="entry-date published updated" datetime="2021-01-11T17:19:04+00:00">11th January 2021</time></a></span>	<div class="entry-meta-right">
					</div>

        </div>
        <div class="entry-content">
            Last Friday, I wrote about the economics which are driving the decline of coal power (here). I’d suggest it’s reading that one before continuing, if you haven’t already… I...
        </div>

    </div>
</article><!-- #post-## -->
                        </div>

                                </div>
    </div>

            <span id="loadMore" class="button">
            Load More        </span>
    </div>
<!-- Root element of PhotoSwipe. Must have class pswp. -->
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
    <div class="pswp__bg"></div>
    <div class="pswp__scroll-wrap">
        <div class="pswp__container">
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
            <div class="pswp__item"></div>
        </div>
        <div class="pswp__ui pswp__ui--hidden">

            <div class="pswp__top-bar">

                <div class="pswp__counter"></div>

                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

                <button class="pswp__button pswp__button--share" title="Share"></button>

                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

                <div class="pswp__preloader">
                    <div class="pswp__preloader__icn">
                        <div class="pswp__preloader__cut">
                            <div class="pswp__preloader__donut"></div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
                <div class="pswp__share-tooltip"></div>
            </div>

            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
            </button>

            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
            </button>

            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
            </div>
        </div>

    </div>

</div>                </div>

                    </div>
    
                    <div id="archive-sidebar" class="sidebar sidebar-right col-sx-12 col-sm-12 col-md-3 col-lg-3 archive-sidebar single-sidebar">
            <aside id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://pro.fortuneandfreedom.com/m/1702765">
<img alt="Britain's Great Wealth Revival" style="display:block;width:100%;max-width:285px;" src="https://ukuncensored.com/wp-content/uploads/2020/12/BGWR-live-285x450px.png"/>
</a></div></aside><aside id="custom_html-20" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Sign Up Here for FREE</h2><div class="textwidget custom-html-widget"><div class="newsletter">
<p><strong>Here at UK Uncensored we’re offering high-level investment ideas and market analysis, for free.</strong></p> 
<p><strong>Helping investors to keep calm in the face of uncertainty and turmoil, UK Uncensored looks to help investors build long term plans. By seeking out exciting new sectors, understanding shifting trends and highlighting contrarian opportunities, we help investors understand what’s happening in the present, what it means for their portfolios, and how to benefit in the future.</strong></p>
<p><strong>We at UK Uncensored are here to help you stay calm, see danger early and build long-term wealth.</strong></p>
<p><strong>To subscribe, simply enter your email address below:</strong></p>
<form method="post" action="https://subscribe1.southbankresearch.com/Content/SaveFreeSignups" class="subscribe-form" target="_blank">

    <input name="MultivariateId" type="hidden" value="1601471" style="display: none;"/>
    <input name="NotSaveSignup" type="hidden" value="False" style="display: none;" />
    <div>
        <label for="email">Email Address</label><br />
        <input style="width:100%;" type="email" id="email" name="email" value="" />
    </div>
    <div>
        <input type="submit" name="submit" value="SUBSCRIBE" />
    </div>
</form>
<p class="small">
    We'll never rent, misuse or abuse your email address. As UK Uncensored is a free email published by Southbank Investment Research Ltd, you will occasionally get some carefully selected advertising messages from us and third parties. By signing up to our free email, you are consenting to receive these promotions. You can unsubscribe from UK Uncensored at any time. See our <a href="https://ukuncensored.com/privacy-policy/" target="_blank" rel="noopener noreferrer">privacy policy.</a> © 2020 Southbank Investment Research Ltd.
</p>
</div></div></aside>        </div>
    
        </div><!-- .content-area -->
        
    </div>
</div>
        </div><!-- .site-content -->
            <footer id="na-footer" class="na-footer  footer-1">

        <!--    Footer center-->
                    <!--    Footer center-->
            <div class="footer-center clearfix">
                <div class="container">
                    <div class="container-inner">
                        <div class="row">
                            <div class="col-md-6 col-sm-12">
                                <div id="contact_info-1" class="widget first widget_contact_info"><h2 class="widgettitle">Contact info</h2>      <div class="contact-inner clearfix">
                    
          <ul class="contact-info">
                                <li>
                    <b>Address: </b>
                    <span>Southbank Investment Research Ltd,  2nd Floor, Crowne House, 56-58 Southwark Street, London SE1 1UN</span>
                </li>
                
                                
                
                          </ul>
      </div>
      </div>                            </div>
                            <div class="col-md-6 col-sm-12">
                                <div id="custom_html-8" class="widget_text widget first widget_custom_html"><h2 class="widgettitle">Cookies &#038; Privacy</h2><div class="textwidget custom-html-widget"><ul>
	<li><a href="/terms-and-conditions">Terms and Conditions</a></li>
	<li><a href="/privacy-policy">Privacy Policy</a></li>
	<li><a href="/cookie-policy">Cookie Policy</a></li>
</ul></div></div>                            </div>
                        </div>
                    </div>
                </div>
            </div>
        
        <!--    Footer bottom-->
        <div class="footer-bottom clearfix">
            <div class="container">
                <div class="container-inner">
                    <div class="row">

                        <div class="col-md-12 col-sm-12">
                            <div class="coppy-right">
                                                                    <p>From time to time we may tell you about regulated products issued by Southbank Investment Research Limited. With these products your capital is at risk. You can lose some or all of your investment, so never risk more than you can afford to lose. Seek independent advice if you are unsure of the suitability of any investment. Southbank Investment Research Limited is authorised and regulated by the Financial Conduct Authority. FCA No 706697. <a href="https://register.fca.org.uk">https://register.fca.org.uk</a>.</p>

                                    <p>&copy; 2021 Southbank Investment Research Ltd. Registered in England and Wales No 9539630. VAT No GB629 7287 94.</p>

                                    <p>Registered Office: 2nd Floor, Crowne House, 56-58 Southwark Street, London, SE1 1UN.</p>
                                                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>


    </footer><!-- .site-footer -->
    </div><!-- .site -->

<script  src='https://ukuncensored.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/ukuncensored.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script  src='https://ukuncensored.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/jquery.infinitescroll.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NaScript = {"home_url":"https:\/\/ukuncensored.com\/","ajax_url":"https:\/\/ukuncensored.com\/wp-admin\/admin-ajax.php?_wpnonce=6068fe2abd","admin_theme_url":"https:\/\/ukuncensored.com\/wp-admin\/themes.php?_wpnonce=6068fe2abd"};
/* ]]> */
</script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/dev/na-core-front.js?ver=1.0'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/theme-core/assets/js/dev/na-core-admin.js?ver=1.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/bootstrap.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/html5.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.slicknav.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/skip-link-focus-fix.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/jquery.sticky-sidebar.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/slick.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.1'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.lazy.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.nanoscroller.min.js?ver=0.8.7'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/photoswipe.min.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/photoswipe-ui-default.min.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/plugins/jquery.videoController.min.js?ver=2.2.0'></script>
<script  src='https://ukuncensored.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script  src='https://ukuncensored.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script  src='https://ukuncensored.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script  src='https://ukuncensored.com/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/nerubian-init.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/slick-init.js'></script>
<script  src='https://ukuncensored.com/wp-content/themes/nerubian/assets/js/dev/nerubian.js'></script>
<script  src='https://ukuncensored.com/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>

</body>
</html>